Jump to content

Forum funktioniert nicht richtig?


Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich kenne das Phänomen von anderen Medien-Websites (z.B. Spiegel Online, Zeit Online), aber nicht aus meinen Foren.

Versuch mal folgendes:

Einmal aktiv ausloggen, dann wieder einloggen.

Ansonsten tippe ich auch auf die neue Sicherheitsarchitektur von Apple.

Gruß
Andreas

Link to post
Share on other sites

Nochmal ein ganz anderes Problem(chen): Bei meinen iOS Geräten passiert es regelmäßig, dass Smileys nicht an der Stelle eingefügt werden, an der eigentlich der Cursor steht. Sie landen oftmals (aber nicht immer) mitten im letzten Wort. Erst nach einer Korrektur kommen sie dahin wo sie beabsichtigt sind.

Hat hierfür jemand eine Erklärung oder Lösung?

(Keine Smileys zu verwenden ist nicht der beabsichtigte Weg 😉)

Link to post
Share on other sites
Am 16.2.2021 um 18:29 schrieb AS-X:

Nochmal ein ganz anderes Problem(chen): Bei meinen iOS Geräten passiert es regelmäßig, dass Smileys nicht an der Stelle eingefügt werden, an der eigentlich der Cursor steht. Sie landen oftmals (aber nicht immer) mitten im letzten Wort. Erst nach einer Korrektur kommen sie dahin wo sie beabsichtigt sind.

Auch bei meinen Windows-10-Rechnern mit Firefox sind die Emojies vom Verhalten her inkonsistent:

Wenn ich noch leerstellen einfügen möchte, wird der Cursor verschluckt und keine Leerstellen eingefügt.
Auch klappt es nicht immer, die Tastencodes wie z. B. ";" + ")" (natürlich direkt hintereinander geschrieben) in ein Emojie umzuwandeln. Manchmal geht es durch die Enter-Taste, aber auch das nicht immer.
Und manchmal rutschen sie auch einfach mitten ins Wort!

Am 16.2.2021 um 18:29 schrieb AS-X:

Hat hierfür jemand eine Erklärung oder Lösung?

Leider nein - nur Leidensgenosse :( ...

Link to post
Share on other sites
Am 16.2.2021 um 08:47 schrieb FXF Admin:

Ich kenne das Phänomen von anderen Medien-Websites (z.B. Spiegel Online, Zeit Online), aber nicht aus meinen Foren.

Versuch mal folgendes:

Einmal aktiv ausloggen, dann wieder einloggen.

Ansonsten tippe ich auch auf die neue Sicherheitsarchitektur von Apple.

Gruß
Andreas

Also das Problem bleibt trotzdem bestehen, ich scheine mich auch entscheiden zu müssen ob ich an einem Tag das iPhone oder das iPad nutze. Eine Anmeldung auf beiden Geräten wird nun unterbunden. 

Link to post
Share on other sites
  • 2 weeks later...
vor 11 Minuten schrieb FXF Admin:

Seltsam, ich nutze alle meine Foren parallel auf iMac, Macbook, iPhone und iPad – und habe das Phänomen nie…

Gruß
Andreas

Ich auch nicht.   Es könnten auch noch Routereinstellungen, Datenschutzpakete des Providers oder so Geschichten wie VPN-Dienste Einfluss nehmen.  Ich würde  hier nicht von einem allgemeinen Problem ausgehen, sondern von individuellen Schwierigkeiten weniger Benutzer.

Link to post
Share on other sites
vor 1 Minute schrieb Crischi74:

Es könnten auch noch Routereinstellungen, Datenschutzpakete des Providers oder so Geschichten wie VPN-Dienste Einfluss nehmen.

Das zumindest würde ich in meinen Fall ausschließen, da das Problem sowohl mobil wie auch stationär auftritt. 

Link to post
Share on other sites
Am 27.2.2021 um 13:07 schrieb takeno:

Muss mich leider anschließen. 
Hab sämtliches „Anti-Tracking“ versuchsweise deaktiviert, ob an oder aus, der Effekt ist immer derselbe. Bei jedem Seitenaufruf muss ich die Cookies zulassen :(

Ich habe den Verdacht, dass diese Seiten erst Ruhe geben, wenn man bedenkenlos alle Cookies zulässt.

Link to post
Share on other sites

Es bleibt mysteriös! Ich lösche eigentlich alle Cookies, werde aber nicht erneut zur Akzeptierung von Cookies aufgefordert und muß mich nur neu einloggen. (Windows, Vivaldi Browser auf verschiedenen Rechnern)

Etwas anderes: Heute Montag Morgen scheint mir das Forum extrem lahm und die Anzeige "ungelesene Beiträge" fällt manchmal aus. Andreas, @FXF Admin, wird die Forum DB neu aufgebaut?

Link to post
Share on other sites
vor 2 Stunden schrieb EchoKilo:

Etwas anderes: Heute Montag Morgen scheint mir das Forum extrem lahm und die Anzeige "ungelesene Beiträge" fällt manchmal aus. Andreas, @FXF Admin, wird die Forum DB neu aufgebaut?

Nein, bei der Such-Datenbank (die manchmal schuld ist) ist alles im grünen Bereich…

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...