Jump to content

X-T20 - interne Batterie tot


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

leider bin ich im Web nur auf sehr wenige und vor allem unbefriedigende Antworten gestoßen.

Die Settings meiner X-T20 gehen mit leerem Akku oder zu langsamem Akku-Wechsel (z.B. etwa 1 Minute) verloren. Heißt, ich muss die Kamera jedesmal neu 'anlernen' (Datum, Sprache, individuelle Anpassungen). Das liegt m.E. an der internen Batterie, die offensichtlich defekt ist.

Kann mir jemand dazu einen Tipp geben? Zwei Hinweise in englischsprachigen Foren deuten auf erhebliche Kosten hin, es wird von weit über 300USD gesprochen, die der Fuji-Service dafür verlangt. Ist es möglich, die (CMOS???) Batterie mit durchschnittlichem handwerklichen Geschick selbst zu tauschen? Oder bedarf es besonderer Werkzeuge oder ist das Risiko sehr hoch, dass die Kamera mit laienhaftem Eingriff Schaden nimmt?

In einem anderen Forum meinte jemand, dass in der Kamera einfach mal ein voller Akku über mehr als 24h sein soll, damit sich die interne Batterie wieder aufladen kann. Das trifft aber auf meine Kamera nicht zu, da war ein voller Akku über deutlich mehr als 24 Stunden drin. Außerdem würde sich ja mit Akkus in der Kamera der Zeitraum verlängern, den die interne Batterie hält.

Vorab schon jetzt vielen Dank
Dirk

Link to post
Share on other sites

vor 16 Minuten schrieb dirk.germany:

Zwei Hinweise in englischsprachigen Foren deuten auf erhebliche Kosten hin, es wird von weit über 300USD gesprochen, die der Fuji-Service dafür verlangt. Ist es möglich, die (CMOS???) Batterie mit durchschnittlichem handwerklichen Geschick selbst zu tauschen?

Hallo Dirk,

wenn du dir zutraust, die Kamera selber zu zerlegen und die Hauptplatine (dürfte der Sensor mit drauf sitzen) zu tauschen, bzw. das defekte Bauteil zu lokalisieren und zu ersetzen (-> vermutlich SMD-Bauteile löten ;) ), dann steht dem nichts im Wege.

Übrigens gibt es keine CMOS-Batterien, auch wenn es sich als Bezeichnung so eingeschliffen hat.
Meines Wissens handelt es sich bei den Fuji-Kameras um spezielle Kondensatoren als Energiepuffer für die CMOS-Speicher.

Gruß

Christian

Edited by Allradflokati
Link to post
Share on other sites

vor 12 Minuten schrieb Allradflokati:

Hallo Dirk,

wenn du dir zutraust, die Kamera selber zu zerlegen und die Hauptplatine (dürfte der Sensor mit drauf sitzen) zu tauschen, bzw. das defekte Bauteil zu lokalisieren und zu ersetzen (-> vermutlich SMD-Bauteile löten ;) ), dann steht dem nichts im Wege.

Hahahahaha 🤣
Okay, etwa so einfach hatte ich mir das vorgestellt. Du meinst, die Batterie ist Teil eines Bauteils oder selbst ein Bauteil? 

Ah, okay. Danke für die erweiterten Hinweise.
Nein, ich denke, spätestens, wenn man sich so sensiblen Stellen im Body nähern muss, bin ich der Falsche.

Schade aber dennoch vielen Dank für Deinen Input.

Grüße
Dirk

Edited by dirk.germany
Link to post
Share on other sites

Gerade eben schrieb dirk.germany:

Du meinst, die Batterie ist Teil eines Bauteils oder selbst ein Bauteil? 

Meist sind solche Bauteil ja auf den Elektronikplatinen in SMD-Bauweise aufgelötet.
Dazu musst du deine Kamera jedenfalls fachgerecht öffnen und das Bauteil auch einwandfrei lokalisieren.
Und dann musst du es auch exakt mit den technischen Werten (Größe, Bauform und den korrekten Lötpunkten) als Ersatzteil finden.

Bei meiner alten Citizen Ecodrive Uhr war das noch recht einfach, da dieses Bauteil wechselbar verbaut ist.
Auch einen LCD habe ich schon einmal bei meiner Finepix F70EXR ausgetauscht, da dort die Verbindung steckbar war.
Aber das habe ich auch erst gewagt, nachdem ich eine Anleitung im Netz gefunden hatte.

Link to post
Share on other sites

Guten Morgen @dirk.germanyund Willkommen im Forum!  - Ich hätte da ein paar Ideen für Dich.

  1. Anklopfen bei der Finanzministerin: "Liebling, ich bin untröstlich! Unsere heißgeliebte und unentbehrliche X-T20 lässt sich nicht mehr retten. Wir müssen wohl in den sauren Apfel beißen und uns eine X-T30/X-S10 zulegen!"
  2. Anfragen beim Fujifilm Support, was diese für Vorschläge anbieten können und welche Kosten auf Dich zukommen.
  3. Ich schätze, eine gebrauchte X-T20 ist noch zu teuer und deshalb keine Alternative.
  4. Am günstigsten fährst Du wohl damit, alle paar Wochen den Akku Deiner Kamera zu wechseln und damit für eine kontinuierliche Stromversorgung zu sorgen. (Diese Lösung würde ich aber gegenüber der Finanzministerin nicht erwähnen.)

Dir weiterhin viel Freude beim Fotos machen und entwickeln!

Edited by FxF.jad
Link to post
Share on other sites

Ursache für den Fehler oder auch später den Defekt ist das Lagern der Kamera ohne eingelegten Akku. Die Kamera sollte immer mit einem geladenen Akku  drin abgestellt werden.

Wird das nicht beachtet, entlädt sich der interne Pufferspeicher bis zur Funktionslosigkeit.

Oft erledigt sich das Problem wieder wenn bei der Kamera über mehrere Tage ein geladener Akku verbleibt und dadurch der Pufferspeicher wieder aufgeladen wird.

Sollte danach die Kamera immer noch ihr „Gedächtnis“ beim schnellen Akkuwechsel verlieren, ist der Puffer defekt.

Das Problem hatten hier schon einige vor dir, vor allem, weil sie aus alten Gewohnheiten eben, den Akku immer vor Nichtbenutzung aus der Kamera genommen hatten.

Der Fujiservice Deutschland/Europa hat das oft auch kulant repariert. Und bei keinem mir hier aus dem Forum bekannten Fall wurden einem US-Dollar in Rechnung gestellt.    Die Reparaturkosten bei Fujifilm sind international sehr unterschiedlich.

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Den Gedanken von Crischi74 würde ich fortführen und Dir einfach empfehlen, mal den Fujiservice anzurufen und/oder die Kamera einsenden. Kostenvoranschlag ist kostenlos. Du kannst dann einfach entscheiden, ob Du eine Reparatur vornehmen lassen willst oder nicht.

Link to post
Share on other sites

Ich würde zwar auch eine Reparatur anstreben, sollte diese nicht unverhältnismäßig teuer ausfallen (es wird wohl auf einen KVA hinauslaufen). Alternativ bietet sich natürlich noch an, den Akku in unter einer Minute zu wechseln 😉
Das sollte in 10 Sekunden locker zu schaffen sein. 

Link to post
Share on other sites

vor 11 Stunden schrieb dirk.germany:

Heißt, ich muss die Kamera jedesmal neu 'anlernen' (Datum, Sprache, individuelle Anpassungen).

Sichern und Zurückspielen der Einstellungen lässt sich übrigens mit https://fujifilm-x.com/de-de/support/download/software/x-acquire/
bequem am PC erledigen.

Link to post
Share on other sites

vor 6 Minuten schrieb tommes_d:

Sichern und Zurückspielen der Einstellungen lässt sich übrigens mit https://fujifilm-x.com/de-de/support/download/software/x-acquire/
bequem am PC erledigen.

Ja, stimmt. Guter Hinweis in die Runde. 

Lästig ist diese Art des Gedächtnisverlustes, wenn Du draußen im Schnee stehst und schnell reagieren musst, weil die Situation nicht lange anhält. 

In solchen Momenten verfluche ich die Technik (die ja eigentlich meist ein Segen ist) 🤭

Edited by dirk.germany
Link to post
Share on other sites

vor 5 Stunden schrieb FxF.jad:
  1. Anklopfen bei der Finanzministerin: "Liebling, ich bin untröstlich! Unsere heißgeliebte und unentbehrliche X-T20 lässt sich nicht mehr retten. Wir müssen wohl in den sauren Apfel beißen und uns eine X-T30/X-S10 zulegen!"

"Liebling da kommt ein Paket, da ist Dein Weihnachtgeschenk drin. Nicht aufmachen.". Warscheinlich würde sie nicht mal merken, wenn auf der Kamera 'ne andere Marke draufsteht. Hauptsache ist, sie bekommt evtl. irgendwann mal was geschenkt.

Edited by MHFoto
Link to post
Share on other sites

vor 5 Stunden schrieb FxF.jad:

Guten Morgen @dirk.germanyund Willkommen im Forum!  - Ich hätte da ein paar Ideen für Dich.

  1. Anklopfen bei der Finanzministerin: "Liebling, ich bin untröstlich! Unsere heißgeliebte und unentbehrliche X-T20 lässt sich nicht mehr retten. Wir müssen wohl in den sauren Apfel beißen und uns eine X-T30/X-S10 zulegen!"
  2. Anfragen beim Fujifilm Support, was diese für Vorschläge anbieten können und welche Kosten auf Dich zukommen.
  3. Ich schätze, eine gebrauchte X-T20 ist noch zu teuer und deshalb keine Alternative.
  4. Am günstigsten fährst Du wohl damit, alle paar Wochen den Akku Deiner Kamera zu wechseln und damit für eine kontinuierliche Stromversorgung zu sorgen. (Diese Lösung würde ich aber gegenüber der Finanzministerin nicht erwähnen.)

Dir weiterhin viel Freude beim Fotos machen und entwickeln!

Hahaha 🤣

Ich bin ein verdammt schlechter Lügner. 

Das ist zum Glück kein echtes Problem, habe ja noch die X-T2 Bodies. Aber es nervt und ich hatte vorher in Betracht gezogen, die Kamera zu verkaufen. Aber so würde ich sie niemandem zumuten. 

Link to post
Share on other sites

vor 11 Minuten schrieb MHFoto:

"Liebling da kommt ein Paket, da ist Dein Weihnachtgeschenk drin. Nicht aufmachen.". Warscheinlich würde sie nicht mal merken, wenn auf der Kamera 'ne andere Marke draufsteht. Hauptsache ist, sie bekommt evtl. irgendwann mal was geschenkt.

Ich würde gnadenlos auffliegen. 

Aber ist auch nicht nötig, mein Mädel vertraut mir in finanziellen Fragen blind und ich dürfte mir so viele Kameras kaufen, wie ich will. Wenn ich könnte... 

Link to post
Share on other sites

vor 5 Stunden schrieb Crischi74:

Ursache für den Fehler oder auch später den Defekt ist das Lagern der Kamera ohne eingelegten Akku. Die Kamera sollte immer mit einem geladenen Akku  drin abgestellt werden.

Wird das nicht beachtet, entlädt sich der interne Pufferspeicher bis zur Funktionslosigkeit.

Oft erledigt sich das Problem wieder wenn bei der Kamera über mehrere Tage ein geladener Akku verbleibt und dadurch der Pufferspeicher wieder aufgeladen wird.

Sollte danach die Kamera immer noch ihr „Gedächtnis“ beim schnellen Akkuwechsel verlieren, ist der Puffer defekt.

Das Problem hatten hier schon einige vor dir, vor allem, weil sie aus alten Gewohnheiten eben, den Akku immer vor Nichtbenutzung aus der Kamera genommen hatten.

... 

Doof für mich, weil ich privat Gelegenheitsknipser bin. Ich würde garantiert nicht immer daran denken, die Akkus rechtzeitig zu wechseln. 

Moderne Technik, Fluch und Segen. 

Link to post
Share on other sites

Was ist so schwierig daran, nach einem Fotoausflug seine Akkus nacheinander zu laden?

Meine Praxis ist die: ich lade die 2-4 verbrauchten Wechselakkus auf und und tausche dann Diese wenn nötig mit den Akkus welche noch in meinen Kameras sind, um diese im zweiten Gang aufzuladen. So habe ich nach max. 2 Stunden vier volle Wechselakkus und volle Akkus in meinen Kameras.  Brauch mir keinen Kopf machen und kann damit auch mit 2-3 Wochen Pause sofort ohne lange Vorbereitung, mit kurzem Check der Kameras losziehen.

Edited by Crischi74
Link to post
Share on other sites

vor 1 Stunde schrieb dirk.germany:

Aber es nervt und ich hatte vorher in Betracht gezogen, die Kamera zu verkaufen. Aber so würde ich sie niemandem zumuten. 

Ich möchte diese Aussage mal hervorheben (auch wenn es selbstverständlich scheint).

Ganz unabhängig von der technischen Lösung ist mir bewusst, dass es einige gibt denen das Problem am Allerwertesten vorbeiginge.
Die würden die Kamera mit vollem Akku auf Werkseinstellungen setzen und stumpf verkaufen. 

Link to post
Share on other sites

vor 8 Stunden schrieb Crischi74:

Was ist so schwierig daran, nach einem Fotoausflug seine Akkus nacheinander zu laden?

Meine Praxis ist die: ich lade die 2-4 verbrauchten Wechselakkus auf und und tausche dann Diese wenn nötig mit den Akkus welche noch in meinen Kameras sind, um diese im zweiten Gang aufzuladen. So habe ich nach max. 2 Stunden vier volle Wechselakkus und volle Akkus in meinen Kameras.  Brauch mir keinen Kopf machen und kann damit auch mit 2-3 Wochen Pause sofort ohne lange Vorbereitung, mit kurzem Check der Kameras losziehen.

Der Punkt ist, dass die Kamera bei mir schnell mal ein paar Monate in der Ecke liegt. Und dann sind die Akkus entladen. 

Da sind halt viele andere Dinge, die meine Aufmerksamkeit in Anspruch nehmen. Ich möchte mich mit einer Kamera gedanklich nur dann auseinandersetzen, wenn der Zeitpunkt dafür da ist. Sie ist ein Werkzeug, das gern mal eine Weile unbeachtet sein darf. Und wenn ich das Werkzeug brauche, muss es funktionieren (klar, vorher Akkus aufladen). 

Link to post
Share on other sites

  • 2 weeks later...

Hier mal ein Status:

Alle Tipps und Tricks haben leider nicht geholfen, offensichtlich ist das eingetreten, was der eine oder andere von Euch bereits angedeutet hat.
Die Anregung von tommes_d greife ich ungeachtet der Lösung auf und installiere das x-aquire.

So lief/läuft's bisher mit dem Fuji Service:

  1. Fuji hat extrem schnell reagiert
    Sonntag Anfrage per eMail, Kostenvoranschlag Freitag. Ein Tag dazwischen ist durch meine Untätigkeit verloren gegangen.
    Bereits Montag kam die erste Antwort, einen Tag nach Abholung durch UPS die Bestätigung, dass die Kamera eingetroffen ist.
    Der Status des Prozesses kann online monitored werden.
     
  2. Verbindlichkeit
    Auf einige meiner Fragen in der mail wurde überhaupt nicht reagiert (z.B. dass bei Registrierung der Kamera ständig eine Fehlermeldung aufpoppt).
    Schade.
     
  3. Service
    In Ermangelung eines Body-Deckels (alles im Lager) hatte ich ein Fujinon als 'Kameradeckel' drauf gelassen und das auch im Anschreiben erwähnt.
    Das Objektiv wird jetzt kostenlos gecheckt und gereinigt, sehr cool. Das kann aber daran liegen, dass ich im FPS bin.
     
  4. Kosten
    Material rund 70€
    Arbeitszeit rund 75€
    Davon 20% MWSt, weil Leistung in UK erbracht wird.

Alles in Allem bisher so weit okay, finde ich.
Die Kamera wird - soweit ich das auf die Schnelle im Web sehe - um 350€ gebraucht gehandelt. So gesehen lohnt sich die Investition.

Edited by dirk.germany
Link to post
Share on other sites

Vielleicht für den einen oder anderen Technikinteressierten ganz interessant: 

In der X-T20 ist tatsächlich noch eine 'echte' Batterie verbaut, die direkt auf die Platine gelötet wird.

Die Nachfolgemodelle (X-T30 z.B.) und die höhere Modellserie ist mit sogenannten gold caps ausgestattet, also Bausteinen, die aufgeladen werden. Ähnlich, wie Allradflokati es beschrieben hat.

Die Idee, die Kamera stets mit Strom zu versorgen, hätte im Fall meiner Kamera nichts genutzt. Beim Wechseln des Akkus gingen die Einstellungen sofort verloren, also keine Chance.

Hier habe ich etwas zum Fuji-Service geschrieben: 

 

Link to post
Share on other sites

  • 2 weeks later...
Am 2.1.2021 um 09:05 schrieb Crischi74:

Ursache für den Fehler oder auch später den Defekt ist das Lagern der Kamera ohne eingelegten Akku. Die Kamera sollte immer mit einem geladenen Akku  drin abgestellt werden.

Wird das nicht beachtet, entlädt sich der interne Pufferspeicher bis zur Funktionslosigkeit.

 

Warum weist dann Fuji in den Bedienungsanleitungen auf das Gegenteil hin?

Nachfolgend ein Auszug aus der Bedienungsanleitung meiner X-T1.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Hier habe ich das gleiche Problem wie Dirk. Ich benutze auch nicht regelmäßig meine X-T1 und sie liegt mal länger unbenutzt im Schrank - und das hatte ich auch immer brav nach Bedienungsanleitung ohne Akku gemacht.  Mittlerweile lagere ich diese auch mit eingesetztem Akku und überprüfe den Ladezustand regelmäßig, weil der Pufferspeicher ja nicht mehr funktioniert.

LG

Dieter

 

Link to post
Share on other sites

vor 38 Minuten schrieb Dieter362:

Warum weist dann Fuji in den Bedienungsanleitungen auf das Gegenteil hin?

Keine Ahnung. Fuji wird von einer „normalen Benutzung“ ausgehen und dass hier die Pufferbatterie eine akzeptable Lebensdauer der Kamera durchhält. Lange Zeiträume der Nichtbenutzung, aber auch Kälte und Wärme verkürzen die Lebensdauer. Es gab ja hier die Schilderung, dass es sich tatsächlich um eine Batteriezelle handelt und keinen aufladbaren Kondensator oder Akku.

Eine rein hypothetische Annahme wäre eine Batteriezelle welche 1 bis 2 Jahre lang die Pufferfunktion ohne eingelegten Akku gewährleisten kann.  Da würde sich bei den meisten Nutzern das Problem auch heute noch nicht äußern.  Aber eben bei Nutzern bei denen die Kamera immer wieder mehrere Monate ohne Akku eingelagert wurde.


 Es ist so dass diese Erkenntnis bei mir aus den Schilderungen in Foren hervorgeht, dass dem Problem meistens eine längere Lagerung ohne Akku voranging. Nutzer welche die Kamera regelmäßig benutzen oder die Kamera mit eingelegten Akku aufbewahren, kennen den „Gedächtnisverlust“ nicht.  Es war aber auch meistens so dass das Problem bei Kameras auftrat welche 2 Jahre und älter waren.  
Es ist vielleicht sinnvoll bei einer Reparaturanfrage das Thema beim Fujiservice anzusprechen. Aber ob man da was Offizielles erfährt? Die X-T1 ist eine alte Kamera welche schonmal kaputtgehen kann.

persönlich habe ich noch eine X-T1 und auch eine Pro1 und X100  und auch eine XQ1 bei denen der Puffer noch funktioniert.

Bei einer X-M1 und der XQ1 hatte ich es schon dass sie sich nach längerer Lagerung ohne Akku zurücksetzten und mich mit der Auswahl der Sprache begrüßten.  Da funktionierte aber, nachdem ein Akku ein paar Tage eingelegt war, das „Gedächtnis“ wieder.

Bei anderen Marken ist mir nur die beliebte Olympus Stylus1 aufgefallen, bei der es häufiger Nutzerberichte gibt, dass der Batteriepuffer nach Jahren versagt.

Edited by Crischi74
Link to post
Share on other sites

vor einer Stunde schrieb Dieter362:

Warum weist dann Fuji in den Bedienungsanleitungen auf das Gegenteil hin?

Nachfolgend ein Auszug aus der Bedienungsanleitung meiner X-T1.

 

vor 42 Minuten schrieb Crischi74:

ine rein hypothetische Annahme wäre eine Batteriezelle welche 1 bis 2 Jahre lang die Pufferfunktion ohne eingelegten Akku gewährleisten kann.  Da würde sich bei den meisten Nutzern das Problem auch heute noch nicht äußern.  Aber eben bei Nutzern bei denen die Kamera immer wieder mehrere Monate ohne Akku eingelagert wurde.

 

Schätze, das passt alles ein wenig zusammen, auch zu meinem Problem.
Akkus oder Batterien sollten nie allzu lange in unbenutzten Geräten verbleiben.

Zwar habe ich die Kamera nicht ein Jahr ohne Akku liegen lassen. Aber doch mit Unterbrechung unbenutzt über Monate.
So gesehen wundere ich mich nicht über die kaputte interne Batterie.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...