Jump to content

SD-Card aus X-100V auf Mac initialisieren ?


Recommended Posts

Werbung (verschwindet nach Registrierung)

Nach nun ca. 7 Jahren Erfahrung mit diversen Fuji-Modellen mal was Neues:

Gestern habe ich zum ersten Mal meine X-100V ausgeführt, beim anschließenden Versuch die Bilder auf den Mac zu laden (SD-Card in Mac gesteckt) habe ich folgende Meldung erhalten:

"Das angeschlossene Medium konnte von diesem Computer nicht gelesen werden"  Drei Möglichkeiten zum Anklicken:  Auswerfen  - Ignorieren -  Initialisieren

Nochmaliges Einstecken der Karte hat nichts geändert, ich habe mich dann für das Initialisieren entschieden (ohne zu Wissen was ich da wirklich tue), dann hat der Mac die Karte akzeptiert. Nun meine Frage dazu an die Experten: An was liegt das?

1. An der X-100V? (Die SD-Card hatte ich in der Kamera wie immer formatiert)

2. An der SD-Card (SanDisk Extreme Pro 64 GB 170 MB/s, neu erworben)

3. an dem neu auf den Mac aufgespielten BigSur 1.11?  (welches mir freundlicherweise auch meine ganzen Alben in "Photos" kreuz und quer durcheinander geworfen hat)

Danke

 

Link to post
Share on other sites

Komisch, hatte ich bisher nie.. auch mit verschiedenen SD-Cards. Am iMac lade ich direkt hinten in den SD-Reader, beim MB16 via Adapter auf Thunderbolt 3. Alles geht einwandfrei. Auch bei beiden Big Sur drauf. Karten habe ich Sony und Scandisc, UHS 1 und UHS2 und alles geht. Was bei Big Sur verdammt mühsam ist, wird mir im Finder nicht mehr angezeigt, nur noch Symbol auf Schreibtisch. Früher hatte ich den immer im Finder unter Orte auch drin und konnte dort beim Pfeil immer direkt auswerfen. Big Sur nichts mehr. Muss ich auf Schreibtisch rechte Maustaste und dann Auswerfen.. ohne Auswerfen gibts ja sonst immer wüste Beschimpfungen vom System! 😡

PS: Auch Kameramodelle haben keinen Einfluss, geht von allen, auch den "Ur-Alt" Dinger und den neuen.

Edited by Guest
Link to post
Share on other sites

Sei gegrüßt!

Ich habe auch die X100V und ebenfalls einen Mac/Macbook. Auch ich formatiere meine Karten in der Kamera und bisher hatte ich noch keine derartigen Probleme.

Auch besitze ich die gleiche SD-Karte. Also sollte es an dieser auch nicht liegen.

Das Update auf BigSur habe ich noch nicht vollzogen. Daher wäre das jetzt , anhand der Kriterien,  meiner Vermutung nach der Übeltäter.

Link to post
Share on other sites

Und manchmal ist es wie bei Windows.. ein Neustart bewirkt manchmal wahre Wunder! 😉

Auch ein Mac starte ich so alle 1-2 Woche mal neu, auch wenn man das eigentlich nicht müsste.. aber gerade bei Treiberproblemen und so komischen Fehlermeldungen hat das definitiv schon oft geholfen. Schade manchmal nicht, alle wieder neu zu laden.

Edited by Guest
Link to post
Share on other sites

Hi, MacBook Air, 2013, BSur, Karte aus P2, kein Problem. Nur C1-21 fordert die Akzeptanz dieser Karte (oder so ähnlich). Das scheint jetzt auch bei Catalina öfter mal vorzukommen, Erlaubnis hierfür, dafür, auch innerhalb des Rechners. Neu vielleicht zur Einbruchsabwehr? Kann ja gemacht werden, eine Karte anzumelden, wie sie auch abgemeldet werden muss. Gruss, lars

Link to post
Share on other sites

vor 9 Minuten schrieb LarsH:

vielleicht zur Einbruchsabwehr?

das bringt mich auf eine Idee: Könnte  evtl. ein Update von Kaspersky Internet Security dafür verantwortlich sein? Obwohl..... dann müsste die Meldung ja von Kaspersky kommen und nicht vom Mac???

Edited by hbl55
Link to post
Share on other sites

Das muss mit Big Sur zusammenhängen. Seit dem Update erscheint zwar die SD Karte als Symbolbild im rechten Teil des Finders, aber wird in der linken Seitenleiste nicht angezeigt. Wenn ich die Karte auswerfen möchte, muss ich dies mit einem Rechtsklick auf's Symbolbild machen, da ja in der Seitenleiste nichts angezeigt wird und auch das Auswurf-Symbol nicht vorhanden ist. Auch mein Avira-Virenschutz ignoriert die Fuji SD Karte. Die SD Karten aus meiner Lumix Kamera und den Olympus Kameras werden dagegen sofort voll umfänglich vom Mac (rechts Symbolbild und links Eintrag in der Seitenleiste) wie auch dem Avira Virenschutz erkannt. Dieser Big Sur - Bug hat aber bei mir keinen Einfluss auf das Import-Verhalten von Lightroom.

Link to post
Share on other sites

vor 22 Minuten schrieb hbl55:

Kaspersky

Hi, das wäre eigenartig, wenn jeder Fremde die Karte einstecken, initiatieren kann und darauf laden... Aber meine Kenntnisse sind Null. Da es nicht bei allen BSur passiert, ist auch die Frage des Bugs offen. Lässt es sich denn wiederholen mit einer neu formatierten oder anderen Karte? Ich würde es in der Praxis weiter beobachten und sonst nicht darüber nachdenken. Es wird ohnehin nicht mehr lange dauern, bis zur Nutzung der Tastatur beide Daumen dauerhaft mit festem Druck auf Sensoren liegen müssen. lars

Link to post
Share on other sites

vor einer Stunde schrieb platti:

Hast du der SD Card vorher eine Bezeichnung gegeben?

Nein, war eine neue Karte,  nur in der Kamera, wie immer, formatiert.

Heute hat sie, nachdem ich sie gestern „initialisiert“ habe, einwandfrei funktioniert.

Link to post
Share on other sites

Bei einer neuen Karte kann das 

vor 1 Stunde schrieb LarsH:

Müsste dann nach dem Formatieren in der Kamera dies immer passieren? Besten Gruss, Wolfgang!

Ich erinnere mich, dass das bei der letzten neuen Speicherkarte der Fall war.

Die bisher benutzten werden nach dem Formatieren in der Kamera als "untitled" anstandslos erkannt.

Link to post
Share on other sites

Aha, so langsam kommt Licht ins Dunkel. Wahrscheinlich liegt's an BigSur, oder ?

Wichtig ist mir, dass das (wieder) funktioniert, grundsätzlich bin ich halt neugierig, warum irgendwelche Dinge passieren.

Aber wie antwortet unser Kanzleiadministrator grundsätzlich auf meine Frage ob er mir das erklären kann?

"Nein, das würden Sie ohnehin nicht verstehen" 😂

Edited by hbl55
Link to post
Share on other sites

Hallo,

das ist mir auf meinem MacBook Air 2019 bisher noch nicht passiert. Die SD-Card wird von mir auch mit der Kamera formatiert und ich lese die Karte auch immer über einen SD-Card Reader ein..

Das Update auf Big Sur habe ich schon gemacht und auch bei mir ist die SD-Card seitdem nicht mehr im Finder sichtbar und  ich kann sie auch nur noch auf dem Schreibtisch sehen.

Eine Erklärung habe ich für Dein Problem leider auch nicht.

Gruß

Rüdiger

Link to post
Share on other sites

vor 19 Minuten schrieb Rüdiger:

Hallo,

das ist mir auf meinem MacBook Air 2019 bisher noch nicht passiert. Die SD-Card wird von mir auch mit der Kamera formatiert und ich lese die Karte auch immer über einen SD-Card Reader ein..

Das Update auf Big Sur habe ich schon gemacht und auch bei mir ist die SD-Card seitdem nicht mehr im Finder sichtbar und  ich kann sie auch nur noch auf dem Schreibtisch sehen.

Eine Erklärung habe ich für Dein Problem leider auch nicht.

Gruß

Rüdiger

Lustig.. ja das habe ich auf dem iMac27 und hatte ich auf dem MacBookPro 16 so. Nur auf dem Schreibtisch, aber nichts im Finder. Jetzt habe ich seit vorgestern einen Mac mini mit M1 Prozessor und siehe da, die Karte ist wieder im Finder und Laufwerke sichtbar und kann mit dem Pfeil ausgeworfen werden! Überall natürlich BigSur drauf.

Link to post
Share on other sites

Da ich keinen Mac mit M1 Prozessor besitze, kann ich das leider nicht verifizieren, finde es aber sehr interessant. Ich habe heute noch einmal (grausiges Wetter) mit allen Kameras Testfotos gemacht und die SD Karten in die Kartenslots vom iMac 27" (2017) und ins Macbook Air (2017) - beide Big Sur - sowie in den Mac mini meiner Frau (late 2012) mit OS Mojave gesteckt. Die SD Karten aus den Olympus-Kameras und der Lumix wurden, wie bereits weiter oben geschrieben, problemlos auf allen Rechnern wie gewohnt erkannt. Die SD Karte der Fujifilm X100V hatten auf den beiden "Big Sur Rechnern" das bekannte Problem. Als ich dieselbe Karte in den Mojave-Rechner steckte, wurde sie genauso problemlos wie die Karten der anderen Kameras erkannt. Und jetzt das Phänomen überhaupt: Seit Big Sur heißt die in der Fuji formatierte Kamera immer "Untitled 1". Dieselbe Karte in den Mac mini (Mojave) gesteckt, heißt dort, wie vor dem Big Sur Update auf den anderen Rechnern "Untitled". Es scheint bei Big Sur eine leichte Inkompatibilität zu in der Fujifilm X100V formatierten SD Karten zu geben. Das Ganze ist zwar nicht schwerwiegend, aber ziemlich blöd.

Link to post
Share on other sites

Hallo,

 

es ist schon interessant zu lesen wie sich das SD-Card Problem auf unterschiedlichen Macs zeigt. Eine Erklärung habe ich dafür immer noch nicht, aber wundern muß ich mich schon. 

Ja in der Computerwelt gibt es halt immer wieder unerklärliche Phänomene.

Es wäre schön wenn jemand noch etwas dazu einfallen würde, auch wenn dies kein Mac-Forum ist.

 

Gruß

Rüdiger

Link to post
Share on other sites

@Guillaume Danke für Deine ausführliche "Testreihe". Nachdem ich die Karte auf dem Mac / Big Sur initialisiert habe erkennt er jetzt ja die Karte. Jetzt bin ich gespannt, ob das mit weiteren, neuen Karten aus der X-100 V dann so weiter geht.

Seltsam, meine bisher benutzten Karten aus meinen anderen Kameras (nicht nur Fuji) erkennt er auch mit Big Sur einwandfrei.

Naja, es gibt mehr Dinge zwischen Himmel und Erde die man nicht verstehen muss.

 

Link to post
Share on other sites

Bei mir (iMac 2019, Big Sur) keine Probleme. Habe noch nie eine Karte initialisieren müssen (auch bei meinem alten iMac nicht)

Nur manchmal wenn der iMac in den Stand by Modus gekommen ist und ich ihn dann wieder aufwecke und die SD Karte in das Kartenlesegerät schiebe,

passiert gar nichts. Ich muss dann den Kartenleser aufstöpseln und wieder anstöpseln, dann läufts (das war auch schon bei meinem alten iMac und vor Big Sur so)🤷‍♂️

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...