Jump to content

Benutzereinstellungen X100V


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

habe ein bisschen mit eigenen Filmrezepten experimentiert. Diese habe ich unter eigene Benutzereinstellungen in MyMenü hinterlegt. Dort liegen auch die original Fuji Filmsimulationen.

Wenn ich nun von einer eigenen Filmsimulation zurück zu einer Fuji Simulation wechsle, behält die Kamera die Einstellungen für WA, DR usw. von meiner selbst definierten Filmsimulation bei. 

Kennt Ihr das Problem ? gibt's eine Lösung ?

Beste Grüße Matthias

 

 

Link to post
Share on other sites

Das Problem mit Q Menü und Custom Settings kommt des öfteren im Forum. Da sollte über die Suche einiges zu finden sein. Da ich es aber selber auch manchmal müßig finde, hier ein kleiner Tip.

Wenn du ins Q-Menü gehst und dort die Q-Taste nochmal drückst und gedrückt hälst, kommst du in die Custom Setting Einstellungen C1-C7, dort kannst du dir deine Filmsimulation-Rezepte abspeichern und auswählen je nach Gusto. Dann sollte es auch keine Probleme mit Einstellungen geben, die von anderen Rezepten übernommen werden.

Ich hoffe, das ist verständlich genug?!

Edited by raksonaj
Link to post
Share on other sites

  • 2 months later...

Ich habe ein ähnliches Problem wie Matthias wahrscheinlich habe ich eine andere Erwartungshaltung, was eine Filmsimulation ist. Bisher wurde ich nur nie damit konfrontiert, weil ich alle Einstellungen auf 0 gelassen habe und meine Bilder im Anschluss immer nur mit RAW bearbeitet habe. 

Also, wenn ich bei einer Filmsimulation von Fujifilm den Wert verändere, zum Beispiel ich setzte Farbe:  +4, dann sind in allen anderen Filmsimulation auch die Farbe + 4 gesetzt oder ? Ich kann nicht jeder einzelnen Filmsimulation Werte geben, bei denen sie sich unterscheiden oder ?

Das würde als Konsequenz dann bedeuten: 

Ich muss einen C1 Basislook haben. Dann von C2 - C7 verschiedene Filmsimulation jeweils mit verschiedenen Werten abspeichern. Ist das so richtig ?

 

 

 

 

 

 

 

 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 27 Minuten schrieb 1975volker:

Das würde als Konsequenz dann bedeuten: 

Ich muss einen C1 Basislook haben. Dann von C2 - C7 verschiedene Filmsimulation jeweils mit verschiedenen Werten abspeichern. Ist das so richtig ?

Ich habe es genau so eingestellt.
Und wenn du die Settings benennst zeigt es dir die Namen im Q-Menü an.

Link to post
Share on other sites

Auf C1 habe ich Provia mit Schärfe und Farbe +1, sonst alles Standard.

Was ich relativ fest drin habe: Eine Velvia Variante für Landschaft und wenn es bunt und kontrastreich sein soll. Eine ProNeg Hi Variante für eine sanfte Darstellung bei Hauttönen. Und eine Monochrom, wenn es schwarz/weiß sein soll.

Der Rest sind verschiedene Classic Chrome Varianten von FujiXweekly, die ich dann immer mal ausprobiere.

Edited by Guest
Link to post
Share on other sites

vor 5 Minuten schrieb 1975volker:

Vielen Dank für Deine Antwort. Das ist schade, dass schrägt einem ja ziemlich ein. 

 

 

 

 

 

 

Was daran findest du einschränkend? Gerade, dass man für jede Simulation individuell die Einstellungen speichern kann, ist doch super. Vor allem Weißabgleich, das macht viel aus. Bei Classic Chrome zB kannst du entspannt Farbe +2 oder +3 machen, ohne dass es knallig wird. Bei anderen Simulationen passt das wiederum nicht.

Link to post
Share on other sites

Danke, jetzt habe ich es verstanden. Das geht in der Tat nicht. Aber so gesehen ist ja die Filmsimulation nur ein Parameter von vielen für jedes C und nicht Basis für eigene darunter liegende Einstellungen. Hast du Bedarf für so viele Variationen?

Link to post
Share on other sites

vor 1 Minute schrieb lefou:

Ich mache bei den verschiedenen Einstellungen oft Filmsimulationsserien.

Die 3 Simulationen für die Reihe wählt man ja bei den Einstellungen fest aus. Die aktuell gewählte Simulation wird dann ignoriert und die drei eingestellten Simulationen mit den sonst gerade geltenden Parametern werden dann übernommen?

Link to post
Share on other sites

vor 2 Minuten schrieb Phoisabofun:

Die 3 Simulationen für die Reihe wählt man ja bei den Einstellungen fest aus. Die aktuell gewählte Simulation wird dann ignoriert und die drei eingestellten Simulationen mit den sonst gerade geltenden Parametern werden dann übernommen?

Ja, ich wähle sie aber oft auch passend zu den Einstellungen neu aus. 5 Sekunden Arbeit.

Link to post
Share on other sites

Funktioniert nur nicht so gut, wenn man viel mit „Rezepten“ arbeitet, die teilweise feste Weißabgleichswerte und/oder ne Weißabgleich Verschiebung auf den R/B-Achsen haben.

Link to post
Share on other sites

Gerade eben schrieb Phoisabofun:

Funktioniert nur nicht so gut, wenn man viel mit „Rezepten“ arbeitet, die teilweise feste Weißabgleichswerte und/oder ne Weißabgleich Verschiebung auf den R/B-Achsen haben.

Dafür kommen oft sehr interessante Stimmungen raus. 
Grundsätzlich zusammen passen sollten die Einstellungen schon. Velvia + Classic Neg zB wird sich immer beißen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...