Jump to content

CaptureOne Wasserzeichen


Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich nutze C1 in der Version 12.1.4. Bei der Entwicklung möchte ich im fertigen jpg ein Wasserzeichen haben. Wenn ich bei der Verarbeitungsvorgabe ein Wasserzeichen einfüge erscheint dies auch im angezeigten raf. Im entwickelten jpg tauchen dann allerdings zwei identische Wasserzeichen auf.

Wie kann ich das doppelte Wasserzeichen vermeiden?

raf:

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

jpg:

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Unter dem Werkzeug Verarbeitungsvorgabe versteckt sich das Wasserzeichen.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Bei mir taucht im JPG dafür trotz 100% Deckkraft das WZ gar nicht auf; was für ein WZ ja sinnvoll scheint, weil es geheim sein und nur zur Identifizierung da sein soll, dachte ich. Aber dafür ist mglw. Deckkraft 0 gedacht.

Bei Dir scheint es im exportierten JPG sichtbar zu sein. Hast Du es vielleicht dann wieder importiert? Denn Du zeigst offenbar einen Screenshot, oder? Dann ist doppelt ok, weil alle Bilder in dieser Session den WZ-Eintrag erhalten. 

So ist es wohl, ein Jpg, das ich exportierte, zeigt kein WZ, importiere ich es nach CO wird es sichtbar gemacht. 

Edited by Guest
Link to post
Share on other sites

vor einer Stunde schrieb hgwie:

Ja, es sind screenshots. Das doppelte WZ taucht tatsächlich nur bei der jpg Ansicht in C1 auf.

Wenn Du mehrere Verarbeitungsvorgaben angelegt hast, wird jeweils das Wasserzeichen der aktuell selektierten Verarbeitungsvorgabe bereits wären der RAW-Bearbeitung sichtbar, aber erst beim exportieren im Bild verarbeitet. Wenn es stört, kannst Du temporär eine andere Vorgabe selektieren.

Link to post
Share on other sites

vor 5 Minuten schrieb 2prinz.de:

Wenn Du mehrere Verarbeitungsvorgaben angelegt hast, wird jeweils das Wasserzeichen der aktuell selektierten Verarbeitungsvorgabe bereits wären der RAW-Bearbeitung sichtbar, aber erst beim exportieren im Bild verarbeitet. Wenn es stört, kannst Du temporär eine andere Vorgabe selektieren.

Genau das klappt anscheinend bei mir nicht☹️

Link to post
Share on other sites

vor 1 Minute schrieb hgwie:

Genau das klappt anscheinend bei mir nicht☹️

Dann musstest Du in den anderen Vorgaben beim Verarbeiten aber auch ein Wasserzeichen haben. Mit selektieren meine ich übrigens nicht das aktivieren, wo ja eine Mehrfachauswahl möglich ist. Es geht um das einfache anklicken der Vorgabe. Vielleicht habe ich mich da etwas unverständlich ausgedrückt.

Link to post
Share on other sites

Mein Problem besteht darin, trotz Einträgen und deren Sichtbarkeit bei 100% Deckkraft in allen RAF des Browsers, nach dem Export in den JPG kein WZ zu sehen, jedoch dann wieder beim Import in CO; allerdings nur einfach.

Edited by Guest
Link to post
Share on other sites

Der Grundgedanke eines WZ ist ja, unsichtbar ins Bild eingelagert zu sein, also nur über einzelne Pixel, oder heute nur im nichtsichtbaren Teil einer Bilddatei, damit Raub, Plagiat etc. über Suchmaschinen gefunden und erkannt werden können.

Link to post
Share on other sites

Hier unten rechts zu erkennen. Ganz bewusst nur schwach um nicht zu stören.Zu YouTube kann ich nichts sagen, mache ich nicht und schaue ich auch ....fast nie. 

Hier z.B. die Einstellung bei mir für Flickr.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Edited by frebeck
Link to post
Share on other sites

vor 13 Stunden schrieb pro2:

Mein Problem besteht darin, trotz Einträgen und deren Sichtbarkeit bei 100% Deckkraft in allen RAF des Browsers, nach dem Export in den JPG kein WZ zu sehen, jedoch dann wieder beim Import in CO; allerdings nur einfach.

Das Du für jede Verarbeitungsvorgabe eigene Wasserzeichen einstellen musst, ist dir bekannt?

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Hier habe ich z.B. beim selektierten Forum das Wasserzeichen. Aktiviert sind aber lediglich die beiden folgenden...

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

... und dort ist kein Wasserzeichen aktiviert. Es gibt keine globale Aktivierung der Wasserzeichen. Entscheidend ist, was in der jeweiligen Vorgabe eingestellt wurde. Wenn die Verarbeitungsvorgabe selektiert ist (orange hinterlegt) kann das Ergebnis im Bild überprüft werden. Wenn es dort zu sehen ist, wird es definitiv auch bei der Verarbeitung mit ausgegeben. Wenn die globale Exportfunktion verwendet wird, gibt es kein Wasserzeichen im exportierten Bild.

Link to post
Share on other sites

Erstmal besten Dank, Maik. Mir war nichts bekannt. Nun sieht es für mich bei einem JPG als Ersteinrichtung so aus (und mag Andere interessieren):

1. RAF im normalen Browser wählen 

2. in Verarbeitungsvorgaben (plural) eine Vvorg. über (+) neu machen, benennen und aktivieren (orange und Häkchen); ist auch nach 3. möglich.

3. werden in Verarbeitungsvorgabe (singular) und nicht im Export-Rahmen die Abteilungen durchgegangen und ausgefüllt: Basisdaten > Wasserzeichen

4. wird in Vvorgabe(plural) unten auf: Verarbeiten geklickt.

5. setzt CO dabei diese Bilddatei um ins Verzeichnis: Bibliothek/ Ausgabeordner als *.jpg und zeigt diese mit WZ im Viewer (nicht mehr die Ausgangs-RAF)

6. wird dann die globale Exportfunktion, 2. Pfeil oben links mit: Variante exp. für die Ausgabe geöffnet.

7. wird entweder die JPG in der oben eingesetzen Grösse (z. B. LKante 3.000 px, 300 dpi) ausgegeben oder kleiner (z. B. 1.000 px, 72 dpi)

Hinweis: wenn die Vorgaben bereits existieren, muss nur eine aktiviert und ein neues RAF ab 4. bearbeitet werden.

Wie kann man das kompliziert nennen? Nett zu wissen, dabei wollte ich nur den Doppeleintrag ergründen. Nun bitte alles überprüfen. 

PS.: Wie der Eintrag des WZ allerdings zur Suche nutzbar sein soll, wie ich annahm, scheint mir zweifelhaft; mit Exiftool wird er nicht gezeigt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...