Jump to content

Mac mini M1 / X-Raw-Studio und USB-Verbindung


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen!

Gestern wollte ich ein paar Bilder mit X-Raw-Studio konvertieren und mit der X-T4 und einem USB-C Kabel gab es keine Probleme. Mit der X-S10 sehr wohl. Mit einem USB Typ A nach USB Typ C scheint auch nicht jedes Kabel zu funktionieren und wenn ein HUB dazwischen ist, klappt es auch nicht. Ein altes Amazon Basic Kabel von Typ A nach Typ C funktionierte. Gibt es bei den USB-Kabel feine Unterschiede im Detail oder ist der M1 Mac in dieser Hinsicht wählerisch. Die Ladefunktion wurde übrigens in allen Konstellationen immer angezeigt. Das hat scheinbar nichts zu bedeuten für die Datenverbindung. Wie sind eure Erfahrungen?

Danke und Gruß, Klaus.

Link to post
Share on other sites

Ja, es gibt diverse Kabel, bei mir klappt am Mac ein unbezeichnetes no name Handy-Ladekabel (von denen ich vershentlich zehn kaufte) ebenso wie ein superteures für Thethering. Andere Ladekabel versagten; die Erfahrung machten hier auch andere.

Link to post
Share on other sites

  • 2 weeks later...

Hallo!

Ich bin neu hier und habs noch nicht geschafft, mich vorzustellen... das hole ich aber nach!

An meinem M1 Mac hatte ich auch diese probleme mit X-Raw Studio und meiner X-S10 und der X-T3. Egal ob am Hub oder direkt am Rechner angeschlossen.
Bei mir klappt die Verbindung aber problemlos, wenn ich die Kamera einschalte, die Software starte und dann erst das Kabel in die Kamera einstecke, wenn die Software bereits läuft. Andernfalls bleiben die Fujis im Ladebetrieb. Ob das jetzt an MacOS oder der Fuji Software liegt, kann ich nicht feststellen. Hauptsache es läuft. 
Gruß Matthias 

 

 

Link to post
Share on other sites

  • 1 month later...

Gestern gab es die Firmware 1.04 für die X-S10 und lt. Fuji ist das USB-Verbindungsprolem mit M1-Macs behoben. Das kann ich nach kurzem Test mit verschiedenen Konstellationen bestätigen:

Reines USB-C Kabel direkt am Mac: OK

USB-A nach USB-C am Hub angeschlossen: OK

Das ist positiv und ich hatte bis gestern immer die Kabel in verdacht.

Edited by riesi
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...