Jump to content

X-T4 Serienbilder mit Highspeed-Sync sehr langsam (Godox Transmitter)


Recommended Posts

Posted (edited)

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

 

wenn ich bei der X-T4 die Serienbilder auf CH stelle und mit High-Speed-Sync mit einem Godox AD 200 Pro blitzen will (mit X2T Transmitter drauf) werden nicht die 15 Bilder/Sek. erreicht. Vielleicht 2 Bilder/Sek.

Wenn ich den Transmitter abnehmen dann löst die Kamera mit 15 Bilder/Sek aus.

Was mache ich falsch? Gibt es irgendwo eine andere Menüeinstellung dafür?

Im normalen Single-Shot-Modus funktioniert High-Speed-Sync ohne Probleme, nur nicht auf CH oder CL mit der entsprechenden Geschwindigkeit.

 

Edited by SKiefer
Link to post
Share on other sites

Hi Namenloser.

Ist der Blitz den in der Lage so schnell nach zu laden? Zudem denke ich ist die Übertragung mit einem Protokoll(Godox oder was auch immer) langsamer als die 15Hz. 

Aus meinem Antworten ist denke ersichtlich, daß ich keine eigene Erfahrung damit habe. Nimm es als Gedankenanstöße. 

schorschi

Link to post
Share on other sites

Schließe mich meinem Vorredner an.

Asonsten kannst du ja mal versuchen, die ISO stark zu erhöhen. Dann muß der Blitz viel weniger leisten und kann entsprechend schneller nachladen. Das soll nur helfen, die Zusammenhänge zu verstehen. Ob dir die Bilder mit höheren ISO-Werten gefallen, ist dann eine andere Frage.

Link to post
Share on other sites
Am 2.4.2021 um 18:07 schrieb SKiefer:

Was mache ich falsch? Gibt es irgendwo eine andere Menüeinstellung dafür?

Was soll das denn am Ende werden? Ich glaube, dass man mit dieser Bildrate vielleicht die ersten 15 Bilder fotografieren kann, dann muss er wohl mal nachladen, auch wenn die ISO s hoch eingestellt sind. Am Ende sind hohe ISO werte ja sicherlich auch nicht zielführend für das Motiv, obwohl der Blitz natürlich viel weniger Licht abgeben muss und somit länger durchhält.

Am besten du sagst uns mal, was du aufnehmen möchtest, vielleicht gibt es eine andere fotografische Lösung.

Link to post
Share on other sites
vor einer Stunde schrieb DRS:

Am Ende sind hohe ISO werte ja sicherlich auch nicht zielführend für das Motiv, obwohl der Blitz natürlich viel weniger Licht abgeben muss und somit länger durchhält.

 

vor 6 Stunden schrieb Fraenker:

Das soll nur helfen, die Zusammenhänge zu verstehen.

Wie gesagt, den Grund für hohe ISO hatte ich ja genannt.

Link to post
Share on other sites
Am 2.4.2021 um 18:07 schrieb SKiefer:

High-Speed-Sync

Nur damit kein Missverständnis aufkommt (und wenn jemand davon ausgeht, dass der Blitz genauso schnell ist wie die Kamera, liegt ein Missverständnis nahe): „High Speed“ bezieht sich auf die Verschlusszeit, nicht auf die Serienbildfrequenz. Mit High-Speed-Sync kann man extrem kurze Verschlusszeiten nutzen, aber der Blitz wird dadurch nicht schneller. Eher wird er langsamer, denn die Stroboskopblitze im HSS-Modus sind gehen ja verschwenderisch mit der Leistung um.

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Wie die Vorredner hier bereits erwähnten, muss der Blitz zwischen den Aufnahmen nachladen. Die durchschnittliche Ladezeit des AD 200 wird laut Datenblatt zwischen 0,01 - 2,1 Sekunden angegeben. Die 0,01 s werden allerdings nur bei der kleinsten Blitzleistung erreicht. Bei höheren Leistungen und noch zusätzlicher Verwendung von HSS dauert es entsprechend länger

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...