Jump to content

X-H1 und 50-140..IBIS


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hi, ich habe die oben aufgeführte Kombi..und verzweifle daran. Ich hab gelesen man solle den IBIS UND Den Stabi des Objektives aktivieren. ABER..ich krieg  keine scharfen Bilder (also zu 100 % ) hin...ich hab aber keinen Front oder Backfocus weil es manchmal passt. Sollte ich n ur den Ibis nutzen oder einfach nur den Objektivstab i? Ich habe ansonsten noch das 90 mm F2 drauf..das ist mit dem IBIS gestochen scharf. Aber jetzt noch folgendes..ich habe mit 1/250 fotografiert..das schaff ich normal ohne Ibis 😞

Gruss Bernd

Link to post
Share on other sites
vor einer Stunde schrieb berndscheu1:

Ich hab gelesen man solle den IBIS UND Den Stabi des Objektives aktivieren.

Unabhängig geht ja auch nicht. Ich hatte die Kombi vor dem 90er ohne Probleme. Wenn das 90er passt, ist irgendwas beim 50-140 oder dem Zusammenspiel IBIS -OIS nicht in Ordnung. Wenn die Firmwares aktuell sind, würde ich mal Kleve anrufen.

Link to post
Share on other sites
vor 2 Stunden schrieb berndscheu1:

Aber jetzt noch folgendes..ich habe mit 1/250 fotografiert..das schaff ich normal ohne Ibis

Ist es denn scharf und nicht verwackelt, wenn Du den Bildstabilisator ausgeschaltet hast?

Wie @Tommy43schon schrieb, beide werden immer gemeinsam geschaltet: beide ein oder beide aus. Also einfach am Objektiv ausschalten für den Test.

Link to post
Share on other sites

Ich hatte dieses Problem mit der H1, nachdem ich das neu erschienene 70-300 ohne Firmware-Update der Kamera angesetzt hatte. Nach dem Update war alles o.k.

Da die H1 nach dem 50-140 auf den Markt gekommen ist, würde ich mal bei Kamera und Objektiv prüfen, ob die aktuelle Firmware aufgespielt ist.

Gruß Ingo

Link to post
Share on other sites

So..habe jetzt mal an einem festen Objekt ausprobiert..bis 1/30 eigentlich gut...ab 1/15 wirds enger mit meinen alten Händen 🙂

 

Eine Frage hab ich dennoch...macht es wirklich Sinn, wenn ich z.b. mit 1/500 oder gar 1/2000 fotografieren, den Stabi einzuschalten? Ich schätze mal es ist ne dumme Frage..aber der Stabi ist doch eigentlich sinnvoll wenn man länger belichten muss..und daher frag ich mich gerade ob man den nicht besser ausmacht wenn man eh sehr kurz belichtet.

 

Und noch eine weitere Frage..bei LZB arbeitet man ja ohne Stabi.,..kann es sein dass ich daher ab 1/15 schon mehr Probleme bekam gerade? (falls 1/15 schon als LZB gelten würde)

 

Sorry..ich arbeite sehr viel im Studio..die Grundzüger der Kamera muss ich Outdoor erst wieder "lernen "

Link to post
Share on other sites
vor einer Stunde schrieb berndscheu1:

Eine Frage hab ich dennoch...macht es wirklich Sinn, wenn ich z.b. mit 1/500 oder gar 1/2000 fotografieren, den Stabi einzuschalten?

Ich schätze bei längeren Brennweiten das ruhige Sucherbild. Ob der Stabi eventuell negative Auswirkungen auf die Bildqualität haben könnte, habe ich nie getestet. Daher bleibt er bei mir fast immer an.
 

Bei LZB schaltet man den Stabi aus, weil die Kamera schon auf einem Stativ steht und somit keine Kamerabewegung zu kompensieren ist. Hier könnte der angeschaltete Stabi vielmehr Bewegung detektieren, die gar nicht vorhanden ist und versuchen, sie auszugleichen.

Bei einer 15tel Sekunde könnte ich mir vielmehr vorstellen, dass der Stabi das bei längeren Brennweiten nicht mehr kompensieren kann.

Ingo

Edited by Konverter
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...