Jump to content

Fujifilm X-T 200 zum Streamen.


Recommended Posts

Werbung (verschwindet nach Registrierung)

Moin,

Ich habe ein Problem mit meiner Fujifilm X-T200 und komme nicht weiter.

Vielleicht hat hier jemand eine Lösung für mich.

Folgendes Sachverhalt.

Ich habe schon etwas länger eine X-T200 mit dem Standard Kit Objektiv 15-45mm.

Jetzt habe ich gedacht ich benutze diese mal bisschen zum streamen.

Also habe ich mir einen Cam Link von Elgato besorgt da die interne Webcam Funktion naja Grütze ist.

Ich habe die Kamera folgendermaßen eingestellt.

Videomodus; FULL HD 60FPS; ISO auf Auto; Fokus auf Manuell; Belichtungsmodus auf Auto; 

Ich habe das Problem dass das Bild sehr Dunkel ist wenn der Raum etwas Dunkler wird.. ISO geht bei dem Videomodus nur bis 6400.

Aber wenn ich den Videomodus auf 4k 30FPS stelle und auf Aufnahme drücke ist das Bild viel Heller und ist so wie ich das gerne hätte.

Allerdings lässt sich das im FULL HD Modus nicht reproduzieren.

Technisch scheint die Kamera das ja zu können. Verstehe nur nicht wieso das im FULL HD Modus nicht funzt.

Hat vllt jemand einen Tipp oder das Problem schonmal selber gemacht?

 

 

 

Link to post
Share on other sites

Posted (edited)

60 Bilder pro Sekunde heißt ja, dass pro Bild nur 1/60 Belichtungszeit zur Verfügung steht.

Wenn ich zudem richtig verstanden habe, ich kenne mich mit Video eher nicht aus, ist es aber so, dass 60 Bilder für Zeitlupe benutzt werden und nicht für normale Videos.

Edited by Lenz Moser
Link to post
Share on other sites

hmm gute frage.

Ich habe das gerade mal im FULL HD 30 FPS Modus getestet.

Das Bild wird aufjedenfall heller aber auch nur wenn ich die Aufnahme starte.

Das kann ja aber nicht die Lösung des Problems sein, die Kamera kann ja nur Maximal 30min aufnehmen.

Das macht für mich irgendwie kein Sinn.

Link to post
Share on other sites

vor 9 Stunden schrieb Scaso:

die Kamera kann ja nur Maximal 30min aufnehmen.

Du meinst, wenn du mit 60 B/s aufnimmst und mit 30 B/s abspielst, hättest du 60 Minuten Aufnahmezeit? 😉

Ich kann dir da leider auch nicht weiterhelfen.

Link to post
Share on other sites

  • 3 weeks later...

Werbung (verschwindet nach Registrierung)

Stell mal alles manuell ein.

Und die 30min/15min Aufnahmezeit beschränkt dich nur für die interne Aufnahme. Über HDMI ist die Zeit unbegrenzt. Wenn du über HDMI ausgibst und den Dipslay von der Kamera so konfigurierst, dass nichts mehr angezeigt wird, dann zeigt auch der über HDMI angeschlossene Monitor nichts mehr an.

 

Zur Belichtungszeit hier bitte durchlesen: https://fotovideotec.de/shutterregel180/

Edited by Nooker
Link to post
Share on other sites

Manuell lässt sich bei der Kamera im Videomodus nicht besonders viel einstellen.

Und in den anderen Kamera Modi kann ich kein Clean HDMI ausgeben.

Jetzt habe ich noch zusätzlich das Problem das die Kamera sich nach ca 20min wegen Überhitzung im HDMI out Modus abschaltet ohne das die Kamera im Aufnahmemodus ist.

Ich werde Wahnsinnig.

Habe jetzt selbst mit dem Support von Fujifilm Telefoniert,

nicht mal die konnten mir da wirklich weiterhelfen.

War die erste und letzte Kamera die ich von Fujifilm geholt habe.

Werde auf einen anderen Hersteller umsteigen.

Danke für eure Bemühungen. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...