Jump to content

X-H1 IBIS mit Tamron 18-300 OIS


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich probiere gerade ein Tamron 18-300 an einer H1 aus und kann keine wirklich nennenswerten Vorteile gegenüber einer nicht stabiliserten Kamera entdecken.
Ein paar Tests bringen fast identische Ergbnsise.

Weiß jemand, ob der OIS des Tamron mit dem IBIS der H1 überhaupt zusammen spielt?

 

Link to post
Share on other sites

Wie Tamron das geregelt hat, kann ich Dir nicht sagen. Ich glaube nicht, dass Fuji dafür sein Betriebssystem in der Kamera aktualisiert hat.

 

Ich kann Dir nur aus eigener Erfahrung berichten, dass der Einsatz eines neu herausgekommenen stabilisierten Objektivs (in meinem Fall das 70-300)

an einer H1 zu schlechteren Ergebnissen geführt hat, da die beiden Stabilisatoren nicht zusammengearbeitet haben.

 

Gruß Ingo

Link to post
Share on other sites

vor 38 Minuten schrieb nudge:

Weiß jemand, ob der OIS des Tamron mit dem IBIS der H1 überhaupt zusammen spielt?

Stell mal den Stabi auf dauerhaft ein - vielleicht hilft das ja ;) !
Ich hatte es hier mal im Forum gelesen, dass das Tamron sonst nicht stabilisiert.

Link to post
Share on other sites

Wenn ein Objektiv und eine Kamera beide das Bild zu stabilisieren versuchen, aber nichts voneinander wissen, ist das Ergebnis genauso schlecht (also verwacklungsunscharf), als hätte man gar keinen Bildstabilisator. Da bleibt nur, einen der beiden auszuschalten. Und zwar den IBIS in der Kamera, denn der muss ja die Brennweite des Objektivs kennen, und die ständig neu im Menü einzustellen, wenn man zoomt, wäre doch sehr beschwerlich. Der OIS im Objektiv hingegen kennt die Brennweite.

Link to post
Share on other sites

vor 21 Minuten schrieb Allradflokati:

Stell mal den Stabi auf dauerhaft ein - vielleicht hilft das ja ;) !
Ich hatte es hier mal im Forum gelesen, dass das Tamron sonst nicht stabilisiert.

Habe ich so gemacht bzw. die Einstellung hatte ich zum Testen an.

Link to post
Share on other sites

Posted (edited)
vor 58 Minuten schrieb mjh:

Wenn ein Objektiv und eine Kamera beide das Bild zu stabilisieren versuchen, aber nichts voneinander wissen, ist das Ergebnis genauso schlecht (also verwacklungsunscharf), als hätte man gar keinen Bildstabilisator. Da bleibt nur, einen der beiden auszuschalten. Und zwar den IBIS in der Kamera, denn der muss ja die Brennweite des Objektivs kennen, und die ständig neu im Menü einzustellen, wenn man zoomt, wäre doch sehr beschwerlich. Der OIS im Objektiv hingegen kennt die Brennweite.

Laut Tamron (Hotline)  soll das Objektiv mit der Kamera zusammen arbeiten. Brennweite, Blende etc. des Objektivs werden zumindest an die Kamera übermittelt. Wahrscheinlich wäre hier oder da noch ein Firmware-Update nötig.

Ich kann leider den IBIS oder den OIS nicht abschalten. Nur beides zusammen im IS Menü, richtig?

Ansosnten bin mit der Stabilisieurng des Tamron vollends zufrieden für Fotos. Hatte mit meinem Unwissen gehofft, die H1 würde noch etwas mehr rausholen.
 

Edited by nudge
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 3 Stunden schrieb nudge:

Laut Tamron (Hotline)  soll das Objektiv mit der Kamera zusammen arbeiten. Brennweite, Blende etc. des Objektivs werden zumindest an die Kamera übermittelt. Wahrscheinlich wäre hier oder da noch ein Firmware-Update nötig.

Ja, Du hast recht und ich habe mich geirrt; eigentlich müsste es funktionieren, wenngleich Tamron nichts über die Zusammenarbeit von OIS und IBIS sagt. Das Firmware-Update auf Version 2 hast Du installiert? https://www.tamron.eu/service/service-news/news/detail/News/notice-about-firmware-update-service-for-18-300mm-f35-63-di-iii-a-vc-vxd-model-b061-for-fujifilm-x/

Link to post
Share on other sites

vor 25 Minuten schrieb mjh:

Ja, Du hast recht und ich habe mich geirrt; eigentlich müsste es funktionieren, wenngleich Tamron nichts über die Zusammenarbeit von OIS und IBIS sagt. Das Firmware-Update auf Version 2 hast Du installiert? https://www.tamron.eu/service/service-news/news/detail/News/notice-about-firmware-update-service-for-18-300mm-f35-63-di-iii-a-vc-vxd-model-b061-for-fujifilm-x/

Ja das habe ich installiert. Der IBIS funktioniert auch an einem nicht stabilisierten Objektiv perfekt. Mit dem Tamron zusammen hört man auch dieses IBIS-Rauschen. Klingt also nicht wie abgeschaltet. Vielleicht bringt die Kombination der H1 und des Tamron auch nicht wirklich etwas.

Link to post
Share on other sites

Posted (edited)
vor 6 Minuten schrieb nudge:

... Mit dem Tamron zusammen hört man auch dieses IBIS-Rauschen. Klingt also nicht wie abgeschaltet. ..

Das Rauschen hat nichts zu sagen,  auch ein abgeschalteter IBIS rauscht - der beweglich gelagerte Sensor muss aktiv in einer Lage fixiert werden.

Edited by EchoKilo
Link to post
Share on other sites

Gerade eben schrieb EchoKilo:

Das Rauschen hat nichts zu sagen  auch ein abgeschalteter IBIS rauscht - der beweglich gelagerte Sensor muss aktiv in einer Lage fixiert werden.

Ah ok. Wieder etwas gelernt. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...