Jump to content

XT3 verliert Einstellungen bei Akkuwechsel


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo Zusammen,

ich bin seit 3 Tagen stolzer Besitzer einer XT3 und habe ein nerviges Problem. Sobald ich den Akku wechsle, sind alle Einstellungen inklusive Zeit, Sprache, Handykopplung verschwunden. Das ist wirklich nervig. Kennt jemand das Problem und kann evtl. helfen? 
Vielen Dank vorab, Tobi 

Link to post
Share on other sites

Moin TobiHole,

nein, ich kenne es nicht. Aber es klingt rein von der Logik her danach, dass die Werte nicht gepuffert werden. Ob es einen Puffer-Akku oder -Elko gibt, kann ich dir nicht sagen. Sieht aber nach einem Fall für die Werkstatt aus.

 

Link to post
Share on other sites

vor einer Stunde schrieb TobiHole:

Hallo Zusammen,

ich bin seit 3 Tagen stolzer Besitzer einer XT3 und habe ein nerviges Problem. Sobald ich den Akku wechsle, sind alle Einstellungen inklusive Zeit, Sprache, Handykopplung verschwunden. Das ist wirklich nervig. Kennt jemand das Problem und kann evtl. helfen? 
Vielen Dank vorab, Tobi 

Vielleicht war die Kamera zu lange ohne geladenen Akku, weswegen sich der Energiepuffer zum Aufrechterhalten dieser Einstellungen geleert hat.
Lasse die Kamera mal mit einem frisch geladenen Akku für mindestens einen Tag liegen.
Falls dann die Einstellungen immer noch verschwinden, würde ich den Service in Kleve kontaktieren.

Link to post
Share on other sites

Das Problem hatte ich häufiger mit neuen Kameras. Wie Allradflokati schon schrieb: Kamera mal einen Tag mit geladenem Akku liegen lassen; dann sollte sich der interne Speicherakku wieder geladen haben.

Gruß Ingo

Link to post
Share on other sites

vor 22 Minuten schrieb TobiHole:

Danke für Eure Hinweise. Wenn ich sie liegen lasse, dann angeschaltet lassen oder kann die Kamera aus sein? 

Natürlich sollte sie ausgeschaltet sein, sonst ist der Akku zu schnell leer, bzw. schaltet sie sich ja im Normalfall auch je nach Einstellung im Menü wieder aus.
Es geht nur darum, dass die Elektronik nicht komplett ohne Strom bleibt.

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 3 Stunden schrieb TobiHole:

Sobald ich den Akku wechsle, sind alle Einstellungen inklusive Zeit, Sprache, Handykopplung verschwunden. Das ist wirklich nervig. Kennt jemand das Problem und kann evtl. helfen?

Ich kennen das Problem von früher, mit einer X-Pro1. Die hat intern einen "Puffer-Akku", der vom Kamera-Akku geladen wird (und nach Neukauf auch erstmal vollgeladen werden mußte). Wenn man eine X-Pro1 länger mit leerem, oder ohne Akku liegen lässt, dann entlädt sich der interne Puffer-Akku, und die Einstellungen gehen verloren.

Das war eine nervige Sache und man darf das durchaus als Fehlkonstruktion bezeichnen.

Bei neueren Kameras hat Fuji das wohl irgendwann geändert, zumindest kenne ich es von meiner X-T2 nicht mehr. Die Einstellungen werden so gespeichert, dass sie ohne Stromversorgung auch bei längerem Nichtgebrauch nicht mehr verloren gehen. Folglich sollte es auch bei Deiner X-T3 so nicht auftreten.

Link to post
Share on other sites

Ich kenne das Problem. Bei meiner (gebraucht beim Händler meines Vertrauens) gekauften X-T3 tritt das Problem auch auf, aber nur, wenn der Akku versehentlich bei eingeschalteter Kamera gewechselt wird. 

Beim Wechsel mit ausgeschalter Kamera ist es noch nie passiert. 

Bei meinen anderen Fujis (X-S10, X-E3, X100f, X-E1, X-T1) ist das, auch beim Wechsel bei eingeschalteter Kamera noch nicht passiert. 

Es scheint sich somit um einen Software-Bug der X-T3 zu handeln. 

So auch die Aussage eines Fuji-Technikers beim Telefonat mit meinem Händler. 

 

Link to post
Share on other sites

Posted (edited)

Meine X-E2 ist auch vergesslich, lasse also immer ein Akku in der Cam. Beim wechseln des Akkus achte ich darauf, das dieser innert Sekunden vollzogen wird, so klappt es.

Edited by Edi
Link to post
Share on other sites

vor 10 Minuten schrieb FrankW:

Es scheint sich somit um einen Software-Bug der X-T3 zu handeln. 

ah, ok, auch noch ’ne Variante.

vor 4 Minuten schrieb Edi:

Meine X-E2 ist auch vergesslich

Vielleicht ist ja einer hier, der weiß, bei welchen Modellen genau diese "Fehlkonstruktion" noch vorhanden ist.

Link to post
Share on other sites

Gerade eben schrieb getes:

@FrankW Nebenbei, schöne Kamera haste in Deinem Profilbild!

Danke. Hab ich mir als Schüler neu gekauft. Damals für 239,- DM. Viel Geld für mich. Der hatte damals 2 Stück Restbestände aus der Rollei - Insolvenz im Schaufenster. Weiß nicht mehr, wie oft ich da war, bis ich das Geld endlich zusammen hatte.... 

 

Link to post
Share on other sites

vor 5 Minuten schrieb Edi:

Bei mir auch nur bei der Schwarzen, die Silberne hat nie was vergessen. Vielleicht liegt es an der Farbe?! 😃

Meine X-T3 ist Silbern🤔

Link to post
Share on other sites

Also das mit entleerter Pufferbatterie scheint noch möglich zu sein. Also entweder lässt er sich noch laden mit vollem Akku oder die Kamera sollte zu Fuji.

https://www.dslr-forum.de/showthread.php?t=2000415&highlight=einstellungen

https://www.dslr-forum.de/showthread.php?t=1949189&highlight=verliert

Knopfzellen Lithium Akku

Link to post
Share on other sites

Posted (edited)
vor 3 Stunden schrieb getes:

Bei neueren Kameras hat Fuji das wohl irgendwann geändert, zumindest kenne ich es von meiner X-T2 nicht mehr. Die Einstellungen werden so gespeichert, dass sie ohne Stromversorgung auch bei längerem Nichtgebrauch nicht mehr verloren gehen. Folglich sollte es auch bei Deiner X-T3 so nicht auftreten.

Ich glaub', da muß ich mich etwas korrigieren. Ich habe mich da vertan mit der Tatsache, dass ältere Kamera nach einem FW-Update immer die Einstellungen verloren hatten. Das hat Fuji auf jeden Fall geändert.

Eines der hier gezeigten Bilder zeigt einen "Knopfzellen-Akku" auf der Hauptplatine:
https://petapixel.com/2018/11/03/fujifilm-x-t3-teardown-a-look-inside-fujis-latest-aps-c-masterpiece/

Das heißt möglicherweise, dass die Kameras ihre Einstellungen tatsächlich verlieren könnten, wenn dieser entladen ist (oder einen Defekt hat). **)

Ich dachte, an solchen "Problemen" wären wir schon lange vorbei.
Seit Ewigkeiten ist es möglich, das Geräte für die Benutzer-Einstellungen keine permanente Stromversorgung mehr brauchen. Die kann man nach vielen Monaten aus der Schublade ziehen und es ist alles so, wie man es zuletzt eingestellt hatte.

**) Oder aber die interen Knopfzelle sorgt nur für eine weiterlaufende Uhrzeit, und die Einstellungen der Kamera sind in einem stromunabhängigen Speicher abgelegt. So die Hoffnung. 🙄

Edited by getes
Link to post
Share on other sites

Tritt der Fehler denn bei euch auch nur auf, wenn der Akku bei eingeschalteter Kamera gewechselt wird? 

Bei mir ist es definitiv so. Aber auch nicht jedes Mal. 

Link to post
Share on other sites

vor 12 Stunden schrieb FrankW:

wenn der Akku bei eingeschalteter Kamera gewechselt wird? 

Echt jetzt? In der Bedienungsanleitung steht ganz eindeutig, daß der Akku bei ausgeschaltener Kamera entfernt werden soll.

Link to post
Share on other sites

Am 10.7.2022 um 21:18 schrieb Gast:

Eines der hier gezeigten Bilder zeigt einen "Knopfzellen-Akku" auf der Hauptplatine:

Du meinst dieser Teil hier, oder?

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Das wird eher ein SuperCap sein, auch Super-Kondensator oder GoldCap. Das ist ein Kondensator mit einer sehr geringen Entladung. Die halten je nach Verbrauch in der Regel mehrere Tage oder Wochen die Spannung für flüchtige Daten aufrecht, z.B. für einen Uhrenfunktion. Wir setzen solche Bauteile in unseren Heizungsreglern auch für diesen Zweck ein. Die Bauteile sind in der Regel unempfindlich und halten mehrere Jahrzehnte, jedenfalls die Typen im Blechgehäuse. Ich habe bei jedoch privat bei 6 Rolladensterungen einen Typ in einem Kunststoffgehäuse. Nach ca. 5 Jahren waren alle 6 Rollandensteuerungen fehlerhaft. die Kondensatoren waren alle aufgeplatzt, was bei den Metalltypen unwahrscheinlich wäre. Bei jedem Stromausfall, heißt es die Uhren neu zu stellen.

Zur Anwendung dieser SuperCaps ist zu sagen, dass diese in der Regel innerhalb weniger Minuten voll aufgeladen sind. Einen Fehler würde ich eher bei einer kalten Lötstelle vermuten.

Link to post
Share on other sites

vor 3 Stunden schrieb lowrider82:

Echt jetzt? In der Bedienungsanleitung steht ganz eindeutig, daß der Akku bei ausgeschaltener Kamera entfernt werden soll.

Ich denke, dass es fast jedem schon mal, wenn es richtig schnell gehen muß, passiert ist. 

Habe es nach dem Reset der X-T3 dann bei meiner X-E3 und der X-T1 mal ausprobiert und es ist ist nichts passiert. 

 

Link to post
Share on other sites

vor 6 Stunden schrieb FrankW:

Ich denke, dass es fast jedem schon mal, wenn es richtig schnell gehen muß, passiert ist. 

Das ist ja auch nicht zu kritisieren. Ich nahm es eher als "ich wechsle den Akku immer bei eingeschaltener Kamera" auf. Da man ja im "Workflow" ist.

Link to post
Share on other sites

vor 8 Stunden schrieb kermit66:

Das wird eher ein SuperCap sein

Nein! Lies dir lieber die anderen Postings und deren Links durch.

Z.B. MS920S ist kein Supercap sondern ein Li-Akku in Knopfzellenform.

Link to post
Share on other sites

vor einer Stunde schrieb lowrider82:

Nein! Lies dir lieber die anderen Postings und deren Links durch.

Z.B. MS920S ist kein Supercap sondern ein Li-Akku in Knopfzellenform.

Vollkommen korrekt! Laut Datenblatt ein Long Life Bauteil mit 100 Ladezyklen bei 100% Entladung und 1000 Zyklen bei 20% Entladung. Die Frage ist wieviele Ladezyklen tatsächlich auftreten. Hängt sicher auch von der Häufigkeit der Nutzung ab. Gibt's eigentlich Informationen, wie lange die Batterie hält, wenn der Akku aus der Kamera genommen wird?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...