Jump to content

AF-C mit Eye Tracking: Fokus-Box auf Auge grün, obwohl Kamera irgendwo anders Fokussiert. (Problem mit neuer Firmware?)


Recommended Posts

Posted (edited)

Werbung (verschwindet nach Registrierung)

Hallo Zusammen!

Vorweg: Entschuldigt bitte diesen polemischen Titel 🫣
Es war der erste Satz, der mir beim Schreiben in den Sinn gekommen ist - ich versuche trotzdem, das folgende rational aufzuarbeiten 😉
WICHTIG: Ich möchte hier kein Fuji-Bashing und auch keine Grabenkämpfe um die Relevanz des C-AFs lostreten! Bis auf die Sache mit der Beschichtung des Suchers mag ich meine Fujis sehr gerne. Andere Hersteller haben auch Probleme. Und das Problem ist sicherlich nicht für jeden relevant - wenn es aber wirklich existiert und (so kann man hoffen) von Fujifilm irgendwann mal per Update gelöst werden kann, dann entschärft es doch einen sehr häufig genannten Kritikpunkt an den Fuji-Kameras.

Worum geht es?
Ich habe mit meinen Fuji-Kameras in der Vergangenheit oft den Eindruck gehabt, dass der AF-C bzgl.  Präzision deutlich unzuverlässiger als der AF-S ist, konnte den Grund dafür aber nie so ganz einordnen. Auch liest / sieht man relativ häufig ähnliches auf Youtube oder auf Blogs.

Beispiele:
https://fcracer.com/frustrated-with-the-fujifilm-x-t5-got-a-sony-a7r5/
https://www.thephoblographer.com/2023/01/15/fujifilm-needs-to-focus-on-overcoming-a-tired-autofocus-system/

Ich konnte den Grund dafür für mich nie so ganz einordnen. Und auf der anderen Seite bin ich mit der grundsätzlichen Trackingperformance meiner X-H2 sehr zufrieden.
Zuletzt habe ich einen Wettlauf mit dem Viltrox 75mm f/1.2 fotografiert und war sehr positiv davon überrascht, dass ich trotz des behäbigen Autofokus' der Linse kaum Ausschuss hatte. Bei Offenblende!
Bei Portraits oder anderen Motiven, bei denen es auf die Präzision ankommt, habe ich aber oft mit der Inkonsistenz im AF-C zu kämpfen.
Der Fokusindikator ist grün, aber auf dem Foto ist der Bereich dann, je nach Motiv, eher zufällig mal scharf.
Dabei möchte ich aber auf den AF-C mit Fokustracking nicht verzichten, weil es einfach viel schneller und angenehmer ist, kurz auf das Motiv zu schwenken und dann mit Fokus-Tracking wieder den Bildausschnitt zu wählen, statt mit dem AF-Joystick im AF-S auf das Motiv zu navigieren. Klassisches "Focus and Recompose" ohne AF-C ist wegen der kleinen Schärfeebene und Field-Curvature ja gerade bei 40MP oft keine echte Option.

Zuletzt bin ich dann auf folgendes Video gestoßen:

Das Video ist leider auch recht polemisch und deshalb auch sicher keine verlässliche Informationsquelle.
Ich habe aber einmal versucht, die gezeigten Probleme zu reproduzieren.
Überraschung: Ja, meine X-H2 mit FW 4.0 zeigt genau das gleiche Verhalten!

Ich habe folgendes ausprobiert. Wichtig: Es zeigt sich bei allen möglichen AF-C Custom-Einstellungen das gleiche Verhalten. AUch die Option "Zone Area Switching" hat keinen Einfluss.
Objektiv war das XF 16-55mm.

1. Fokus-Box auf Objekt im Hintergrund; Objekte neben, aber ausserhalb der Box im Vordergrund

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Ergebnis C-AF mit Tracking:
Obwohl die Indikator-Box grün ist, fokussiert die Kamera sehr sicher auf den Vordergrund, der ausserhalb der Fokusbox liegt.

Ergebnis C-AF mit Einzelpunkt:
Die Kamaera fokussiert korrekt auf den Hintergrund

Ergebnis S-AF mit Einzelpunkt:
Die Kamaera fokussiert korrekt auf den Hintergrund

Fazit:
Beim Tracking fokussiert die Kamera anscheinend gar nicht zwangsläufig auf die Fokusbox, sondern durchaus auch mal auf den Vordergrund. Das wird aber nicht angezeigt und die Fokusbox ist dann trotzdem Grün.

2. Eye-AF bei Gesicht mit Objekt im Vordergrund
Hier habe ich versucht, den Versuch aus dem Video mit der Hand vor dem Gesicht zu reproduzieren.
Ich habe das folgende Foto von Pixabay auf meinem Monitor angezeigt:
https://pixabay.com/photos/beautiful-woman-portrait-model-2359121/

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Ergebnis C-AF mit Tracking:
Obwohl die Kamera den Fokus auf den Augen grün anzeigt, wird auf das Objekt im Vordergrund fokussiert.

Ergebnis C-AF mit Einzelpunkt:
Obwohl die Kamera den Fokus auf den Augen grün anzeigt, wird auf das Objekt im Vordergrund fokussiert.

Ergebnis S-AF mit Einzelpunkt:
Die Kamaera fokussiert jedes mal korrekt auf das Auge.

Fazit:
Beim Tracking scheint der Eye-AF praktisch keine Bedeutung zu haben. Auch die Gesichtserkennung scheint nicht relevant zu sein.
In Wirklichkeit fokussiert die Kamera auf den Vordergund - wahrscheinlich auf abhängig von der Distanz zur Fokusbox.
Dabei suggeriert die Anzeige aber eine funktionierende Augenerkennung.
Im AF-S wird die Augenerkennung aber genutzt und funktioniert wunderbar.

3. Eye-AF bei Gesicht; Aufnahmewinkel von unten.
Hier wollte ich testen, ob die Kamera das Problem nur bei separaten Objekten im Vordergrund zeigt, oder ob der Augen-AF generell gar nicht funktioniert, sodass auch Gesichtspartien, die in der Tiefe vor den Augen stehen, fokussiert werden.
Die Bilder sind dieses mal aus der Kamera, also ohne Fokusbox.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Ergebnis C-AF mit Tracking (oben):
Obwohl die Kamera den Fokus auf den Augen grün anzeigt, wird auf das Kinn fokussiert.

Ergebnis C-AF mit Einzelpunkt:
Obwohl die Kamera den Fokus auf den Augen grün anzeigt, wird auf das Kinn fokussiert.

Ergebnis S-AF mit Einzelpunkt (unten):
Die Kamaera fokussiert jedes mal korrekt auf das Auge.

Fazit:
Die Annahmen von 2. scheinen sich zu bestätigen

4. Selfie von unten / mit Fingern im Vordergrund
Hier wollte ich kurz testen, ob sich die Ergebnisse beim Abfotografieren vom Monitor auch mit realen Gesichtern zeigen.
Ergebnis: Ja, die Kamera verhält sich exakt wie bei den vorherigen Versuchen.

Gesamtfazit:
Auf mich wirkt es so, als existiere im AF-C tatsächlich eine große Diskrepanz zwischen dem angezeigten Fokusindikator und dem tatsächlichen Fokuspunkt.
Es scheint fraglich, ob das angezeigte Eye-Tracking überhaupt tatsächlich verwendet wird, oder ob die Kamera tatsächlich einfach "Irgendwo nahe der Tracking-Box" fokussiert.
Deshalb auch der Thread-Titel 😉

Bei Sportaufnahmen ist das weniger kritisch. Hier reicht es ja in der Regel, wenn der Fokus das Gesicht oder sogar nur den Körper trifft.
Bei Portraits sehe ich das aber als höchst kritisch an. Wenn das Model auch nur eine Hand in der nähe des Gesichts hat, man aus dem falschen Winkel aufnimmt oder die Nasenspitze in der Tiefe vor den Augen steht, sind potentiall alle Bilder fehlfokussiert, ohne, dass man es überhaupt bemerkt, weil die Fokus-Indikatoren grün sind und die Kamera auch bei Fokuspriorität auslöst!

Frage:
Wer kann das so reproduzieren? Und mit welcher Kamera/Firmware?
Ich habe meine X-H2 schon auf FW 4.0 geupdated und kann deshalb leider nicht mehr nachvollziehen, ob exakt dieses Problem auch vorher schon da war.
Wie steht es um  die älteren Kameras wie die X-T3?
Habe ich (und der Autor des Videos) vielleicht noch eine Einstellung übersehen?

Edited by wilecoyote
Titel
Link to post
Share on other sites

  • wilecoyote changed the title to AF-C mit Eye Tracking: Fokus-Box auf Auge grün, obwohl Kamera irgendwo anders Fokussiert. (Problem mit neuer Firmware?)
Posted (edited)

Danke für den Hinweis - ich habe den Titel angepasst. Ist sicherlich angemessener.

In der Facebook-Gruppe bin ich nicht.
Ich fände es aber gut, wenn wir hier zusammen über die Sache an sich diskutieren könnten - ohne auf die Personen loszugehen.
Wenn die Problematik existiert, dann hat das ja nichts damit zu tun, wer da wie schlecht ein Video zu gemacht hat.
Wenn sich am Ende herausstellt, dass es kein Problem gibt, ist das doch auch gut.
Ich habe an der Stelle einfach einmal versucht - definitiv auch nicht wissenschaftlich - das Problem halbwegs nachvollziehbar zu reproduzieren.
Wenn andere das Problem auch nachvollziehen können - oder vielleicht auch nicht, dann freue ich mich über entsprechendes Feedback.

Vielleicht gibt es ja auch eine einfach Lösung?
Kannst Du das denn auch reproduzieren?

Edited by wilecoyote
Link to post
Share on other sites

vor 12 Minuten schrieb wilecoyote:

Ich habe an der Stelle einfach einmal versucht - definitiv auch nicht wissenschaftlich - das Problem halbwegs nachvollziehbar zu reproduzieren.
Wenn andere das Problem auch nachvollziehen können - oder vielleicht auch nicht, dann freue ich mich über entsprechendes Feedback.

Ich hatte das Problem weder mit der alten noch mit der neuen Firmware, womit ich jetzt nicht sagen möchte, dass keins existiert. Früher war es manchmal so, dass der AF grün angezeigt und das Objekt ab und an nicht scharf wurde. das hat sich in meinen Auge jetzt maßgeblich gebessert. befindet sich zwischen den Spraydosen ein gesicht in der Unschärfe, weil du ja die Gesichts Erkennung an hast?

ich habe meine Kamera immer auf AF-C stehen und nur in Ausnahmefällen mal auf AF-S. Außerdem ist das AF Feld auch reichlich groß gewählt für den Zwischenraum. Abgesehen davon merke ich das bei so einer Größe sofort im Portrait und greife ein. passiert vielleicht völlig automatisch, sodass es mich nicht mehr stört, aber bevor ich mich über den AF aufrege, mache ich lieber in der Zeit ein scharfes Bild. In den eisten Fällen ist der Augen AF sehr zuverlässig, auch im Gegenlicht und wenn er nicht greift, setzte ich neu an verrücke mein Feld in die Richtung und gut oder schalte den mit einem Knopfdruck aus und fokussiere mit dem normalen AF-C . In 99% aller Fälle  sind das  zwei Sekunden und führen fast immer zu einem scharfen Bild. Wie gesagt muss man natürlich die Kameraeinstellungen optimieren, was den AF_ C betrifft vielleicht mal das kleinste Feld oder eins drüber wählen und auch natürlich die Kamera auf "Boost" stellen, weil es dem AF auch gut tut, aber ich hoffe, dass du das hast, denn das gehört zu den grundsätzlichen Einstellungen, weil sie ja im "Eco Modus" ausgeliefert wird.

Wie gesagt hatte ich vorgestern zum Beispiel eine sehr schwierige Reportage, wo quasi alle Wände aus Fenstern bestanden, von der einen Seite ein gleißendes Licht eintrat und die Gesichter quasi schwarz waren. da hat der Augen AF immer getroffen, ob in Bewegung oder bei dem wechselnden Licht. ich habe nahezu kein unscharfes Bild erzeugt.

Was mir allerdings in der Vogelfotografie auffällt ist, dass man wie in deinen Beispielen gezeigt, neuerdings schwer durch etwas hindurch fotografieren kann. Fotografiere ich z.B. durch Äste oder eine Lücke im Vordergrund hindurch, tut sich der AF schwer, besonders wenn er auf Vogelerkennung steht. das ging glaube vorher besser, weil ich das ja gerne mal mache, aber ich habe es in diesem Falle auch erst zweimal probiert, sodass ich keinen endgültigen Schluss ziehen kann.

Was ich in den letzten Tagen gemerkt habe ist:

Der AFC arbeitet zuverlässiger, wenn er grün anzeigt, dass es auch scharf ist.

Hat neuerdings ab und an Probleme von der Nähe in die Ferne und umgekehrt wieder mitzuspielen. Muss man oft neu ansetzen. Gab es viel früher auch schon mal.

Die Tiererkennung hat sich verbessert und auch die Augenerkennung funktioniert nahezu perfekt.

Dieser rote Videorahmen stört mich ja absolut

Im Video funktioniert der AF-C nun wiederum sehr gut.

Alles in allem ganz gut mit Reserven, aber kein Grund unscharfe Bilder zu machen.

 

 

Link to post
Share on other sites

vor einer Stunde schrieb wilecoyote:

Ergebnis C-AF mit Tracking (oben):
Obwohl die Kamera den Fokus auf den Augen grün anzeigt, wird auf das Kinn fokussiert.

Ergebnis C-AF mit Einzelpunkt:
Obwohl die Kamera den Fokus auf den Augen grün anzeigt, wird auf das Kinn fokussiert.

für so einen Test ist ein Foto auf einem flachen Monitor mehr als ungeeignet - Nimm doch wenigstens einen realen Teddybär oder ähnliches. 

Link to post
Share on other sites

vor 6 Minuten schrieb DRS:

Dieser rote Videorahmen stört mich ja absolut

für mich eine der allerbesten Neuerungen 🤣

endlich sehe ich, dass eine Aufnahme läuft und muss nicht nach dem kleinen roten blinkenden Punkt suchen 😉 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 9 Minuten schrieb A.B.:

für mich eine der allerbesten Neuerungen 🤣

endlich sehe ich, dass eine Aufnahme läuft und muss nicht nach dem kleinen roten blinkenden Punkt suchen

ich war erstmal erschrocken, aber man kann es glücklicherweise abstellen.  So unterschiedlich ist das.

Link to post
Share on other sites

vor 16 Minuten schrieb A.B.:

für so einen Test ist ein Foto auf einem flachen Monitor mehr als ungeeignet - Nimm doch wenigstens einen realen Teddybär oder ähnliches. 

Das stimmt, dass muss man einfach mal in der Praxis testen und da funktioniert es für meine Verhältnisse sehr gut.

Link to post
Share on other sites

Posted (edited)
vor 1 Stunde schrieb wilecoyote:

Bei Offenblende!

Natürlich. Der AF funktioniert bei Offenblende am Besten.

vor 1 Stunde schrieb wilecoyote:

Fazit:
Beim Tracking scheint der Eye-AF praktisch keine Bedeutung zu haben. Auch die Gesichtserkennung scheint nicht relevant zu sein.

Kann ich nicht bestätigen. Gerade mal mit der X100VI und der H2s mit 56 1.2, beide aktuellste FW, nachvollzogen.

Tatort: Bilderwand mit Porträts von schräg links von der Seite, so dass die Bilder eine deutliche Tiefenstaffelung haben. AF-C Weit Verfolgung mit EyeAF. AF-C Einstellung 6 mit Verfolgungsempfindlichkeit auf 4. Offenblende. Fokusfeld mittig.

Sobald der EyeAF packt die Kamera nach links geschwenkt, so dass das getrackte Auge/Bild nach rechts wandert und links und mittig weitere Gesichter auf Bildern erkennbar werden, die dann deutlich näher sind als das getrackte Gesicht. Ergebnis: Das getrackte Auge rechts bleibt scharf, der linke nähere Bereich weiter unscharf. Von daher kann ich das Verhalten im gezeigten Beispiel leider oder Gott sei Dank 😅 nicht reproduzieren.

Hatte den Typ auch zufällig gestern gesehen. Der hat bisher überhaupt nur 2 Videos bei YT, beide zu diesem Thema. Keine Ahnung, wie man das hinbekommt. Vielleicht mit schlechten AF-C Einstellungen, Leistung nicht verstärkt oder Release Priority oder einer Kombi daraus? 🤷‍♂️

Edited by Tommy43
Link to post
Share on other sites

Am 26.4.2024 um 10:10 schrieb Lichtformer:

Da ist einer auf den Clickbeat Zug aufgesprungen....von dem Youtube Video....🤦‍♂️ war schon in der Fuji X-H Facebook Grupp eine Lachnummer, erst Recht die mangelnde Objektivität und Qualität des erstellten Videos....

Oh ja, der hat in FB scharfen Gegenwind bekommen.  Unzählige Male wurde ihm gesagt er kann mit der Kamera nicht umgehen 🙈 

Link to post
Share on other sites

Prinzipiell kann ich ein ähnliches Verhalten nachstellen!

Test: Objektiv XF 16-55 mm bei 35 mm/2.8. Fokus mit Eye-AF und AFC (Focus Tracking) auf ein Auge eines Wandbildes (ca. 1 m Entfernung, eher dunkel). Ergebnis: Auge wird zuverlässig erkannt. 

Wenn ich nun aber meine Hand in ca. 50 cm dazwischen halte (etwa in die Bildmitte, aber deutlich vom Auge entfernt), fängt der AFC an zu pumpen. Teilweise pump er zwischen meiner Hand und dem Auge hin und her, häufig bleibt er irgendwann auf der Hand (heller/kontrasreicher!) hängen. 

Ich dachte zunächst, dass es vielleicht damit zusammenhängen würde, dass das "normale AFC-Feld" unsichtbar in der Mitte verblieben ist und deshalb die Hand mit dem Auge um den Fokus konkurriert. Ist aber nicht so. Wenn ich die Fokus-Tracking-Box in die rechte obere Ecke (in die Nähe des Auges) verschiebe, passiert das Gleiche, obwohl die Hand nun weit vom Auge und dem "normalen Tracking-Quadrat" entfernt ist. Irgendetwas stimmt da mit dem Algorithmus m. E. tatsächlich nicht!

P.S.: Gerade jetzt, wo ich mich gefreut habe, dass von 1900 Fotos bei einer Hochzeit nur ein einziges(!) "out of Focus" war (trotz teils massivem Gegenlicht). War wirklich sehr positiv überrascht. 😏

Link to post
Share on other sites

Ich habe eher per Zufall folgendes Verhalten feststellen können. Ich fotografiere mein Kind im Portrait von vorne (still sitzend). Dabei hält es sich die Faust vor den Kopf, so das diese unterhalb der Nase ist. Der Eye-Af im C-Modus erkennt dabei ein Auge sicher und zeigt mir dies auch mit dem grünen Feld an. Nur leider ist wiederholt nicht das Auge sondern die Faust im Fokus. Dabei spielt es keine Rolle welches Fokusfeld man wählt. Schaut man sich die Bilder auf der Kamera an und nutzt den Zoom auf den Fokuspunkt, sollen die Augen im Fokus sein. Also glaubt die Kamera auf die Augen scharf gestellt zu haben.

Im AF-S ohne Eye Tracking sitzt der Fokus immer exakt dort wo es die Kamera anzeigt bei selbem Bildaufbau. Keine Ahnung ob das auch mit den bisherigen Firmware Versionen so war.

Achso das Video etc. habe ich mir nicht angeschaut auch nicht irgendwelche Facebook Posts.

Link to post
Share on other sites

vor 4 Stunden schrieb FrankX:

Wenn ich nun aber meine Hand in ca. 50 cm dazwischen halte (etwa in die Bildmitte, aber deutlich vom Auge entfernt), fängt der AFC an zu pumpen. Teilweise pump er zwischen meiner Hand und dem Auge hin und her, häufig bleibt er irgendwann auf der Hand (heller/kontrasreicher!) hängen. 

vor 2 Stunden schrieb sebi450:

Nur leider ist wiederholt nicht das Auge sondern die Faust im Fokus.

Die spannende Frage ist ja, wie kriegt man das hin? Ich kriege es nicht hin 🤷‍♂️. Hab es mehrfach probiert. Mit Regieanweisungen an das „Model“: Hand vor das Gesicht. Mehr oder weniger nah Richtung Kamera. Auch nah am Auge, so dass das AF Feld tangiert wurde. Ergebnis: EyeAF sitzt und ändert sich auch nicht. Ergo: Nicht die FW 6.0 ist dafür verantwortlich, die haben wir ja alle gleich in der Kamera, sondern es gibt offenbar Einstellungen, die das begünstigen. Nur welche? Ich bin da noch keinen Schritt weiter. Ist es Weit/Verfolgung vs Multi? Einzelfall? Zone? Spielt Boost eine Rolle? AF+MF? AFC-Einstellungen? Postet doch mal Eure Einstellungen dazu.

Link to post
Share on other sites

Posted (edited)

Ja, das ist wirklich die spannende Frage. Meine Kamera stand auf "Weit/Verfolgung". Werde mal testen, ob es nur in dieser AFC-Einstellung auftritt. Boost habe ich eigentlich immer an und AF+MF immer aus. Kann ich aber noch einmal kontrollieren.

Ich kann auf jeden @sebi450 bestätigen, dass der Effekt im AFS Modus bei mir gestern nicht aufgetreten ist.

Da ich auch noch eine zweite X-H2s habe, die identisch konfiguriert ist, könnte ich die auch noch einmal testen. Aber ich denke auch nicht, dass es an der spezifischen Kamera-Hardware liegt. 

 

Edited by FrankX
Link to post
Share on other sites

Posted (edited)

Ich finde es auch sehr spannend, dass es anscheinend nicht alle reproduzieren können.

Ich habe es nochmal an mir selbst und bei meiner Frau ausprobiert:
Bei mir ist das Verhalten immer sicher reproduzierbar.
Sowohl mit der Hand vor dem Gesicht, als auch Aufnahme von unten / oben, wobei dann Kinn / Nase / Stirn fokussiert werden, obwohl der Augen-Indikator grün ist und die Kamera auf Fokuspriorität auslöst.
Auch mein Experiment (Kamera fokussiert auf Objekte im Vordergrund ausserhalb des Fokus-Feldes)

Meine Einstellungen:
- Augenerkennung. Ob Rechts, Links oder Auto macht meinen Unterschied
- AF-C (Wichtig. Bei mir ist es ausschließlich im AF-C reproduzierbar. AF-S Fokussiert perfekt).
- Custom-AF-C-Einstellungen: Ich habe alle Einstellungen durchprobiert. Macht keinen Unterschied
- Fokus- oder Auslösepriorität macht keinen Unterschied
- Serienbild- oder Single-Shot-Modus macht keinen Unterschied
- AF+MF macht keinen Unterschied

Edited by wilecoyote
Link to post
Share on other sites

Warum stellt man denn bei einem Portrait Weit Verfolgung ein? Ich finde eigentlich, dass der Augen AF bei einem Portrait funktioniert wie immer, habe das jetzt aber explizit auch noch nicht probiert mit Hand und ohne Hand, malabgesehen davon, dass ich das auch schon durch den Sucher sehen würde und Maßnahmen ergriffen hätte, dass mein Bild scharf wird. Ein unscharfes Portrait muss man heutzutage glaube mit keiner Kamera mehr machen.

Genauso wenig wie man mit falschen Kameraeinstellungen einen Fehler herbeiführen muss.

Für meine Verhältnisse führt aber der normale AF-C und auch bei Vogelerkennung nicht mehr so nach, wie er das vorher tat. Der bleibt oft am letzten Motiv hängen und geht einfach nicht mehr mit, wie er es eigentlich sollte, vor allem wenn man von weiter weg in die Nähe geht. Da nützt auch neu ansetzen manchmal gar nichts. Während er in der benachbarten Umgebung wesentlich besser arbeitet. Sonst hat er manchmal  ne Weile gebraucht, bis er da war, aber jetzt passiert einfach nichts. Im Objektiv bewegt sich auch nichts. ist  mir vor allem beim 150-600 aufgefallen, weil das da auch öfter vorkommt, dass man so fotografiert. Vielleicht liegt das auch daran, dass ich von einem Baum der 30m weg ist auf einen bin der nur 5m war, die aber an sich sehr ähnlich aussahen. Ich muss das heute noch mal probieren mit richtigen Änderungen im Motiv.

Link to post
Share on other sites

@DRS die Frage sollte doch eigentlich sein, warum es nicht scharf ist an der Stelle wo es fokussiert wird. Ich habe das auch mit meiner X-T5 und leider viel Ausschussbilder.

Auch wenn es keiner hören will, mit der 7c r und der 7RV absolut kein Problem.

Link to post
Share on other sites

Es geht ja darum, dass der AF-C Modus mit Augen AF generell bei uns dieses Phänomen hat (egal welches Fokusfeld gewählt wurde). Und ja man kann trotzdem scharfe Bilder machen mit dem AF-S aber das ist ja nicht im Sinne des Erfinders.

vor 21 Minuten schrieb wilecoyote:

Meine Einstellungen:
- AF-C (Wichtig. Bei mir ist es ausschließlich im AF-C reproduzierbar. AF-S Fokussiert perfekt).
- Custom-AF-C-Einstellungen: Ich habe alle Einstellungen durchprobiert. Macht keinen Unterschied
- Fokus- oder Auslösepriorität macht keinen Unterschied
- Serienbild- oder Single-Shot-Modus macht keinen Unterschied
- AF+MF macht keinen Unterschied

Diese Einstellungen kann ich so bestätigen und natürlich Augen Erkennung an. Ich habe das mit dem XF 33 1.4 und dem Viltrox 75 1.2 probiert. Beide verhalten sich exakt gleich.

 

Link to post
Share on other sites

Posted (edited)
vor 22 Minuten schrieb ManWithHat:

die Frage sollte doch eigentlich sein, warum es nicht scharf ist an der Stelle wo es fokussiert wird. Ich habe das auch mit meiner X-T5 und leider viel Ausschussbilder.

Auch wenn es keiner hören will, mit der 7c r und der 7RV absolut kein Problem.

ich finde, dass es in diesem Punkt wirklich verbessert ist. Da wo es grün zeigt ist es jetzt wesentlich seltener, dass es nicht scharf ist und ich fotografiere fast ausschließlich mit AF-C. 

Ich habe dann ein Modell da und wir brauchen nur zwei Bilder für ihre Sedcard Da probiere ich das noch mal ausgiebig.

Edited by DRS
Link to post
Share on other sites

vor 1 Stunde schrieb sebi450:

Es geht ja darum, dass der AF-C Modus mit Augen AF generell bei uns dieses Phänomen hat (egal welches Fokusfeld gewählt wurde). Und ja man kann trotzdem scharfe Bilder machen mit dem AF-S aber das ist ja nicht im Sinne des Erfinders.

Wie gesagt nehme ich zu über 95% bei meiner Aufnahmen immer AF-C und mache damit auch scharfe Bilder. Im Portraitbereich sind die paar Unscharfen eher der Tatsache geschuldet, dass meine Zeiten zu lang sind, weil ich immer mit dem niedrigsten ISO Wert fotografiere, der geht. Da habe ich absolut keine Probleme, über die ich mich auch nur marginal aufregen könnte.

Link to post
Share on other sites

vor 4 Stunden schrieb FrankX:

Meine Kamera stand auf "Weit/Verfolgung".

vor 2 Stunden schrieb wilecoyote:

Meine Einstellungen:
- Augenerkennung. Ob Rechts, Links oder Auto macht meinen Unterschied
- AF-C (Wichtig. Bei mir ist es ausschließlich im AF-C reproduzierbar. AF-S Fokussiert perfekt).
- Custom-AF-C-Einstellungen: Ich habe alle Einstellungen durchprobiert. Macht keinen Unterschied
- Fokus- oder Auslösepriorität macht keinen Unterschied
- Serienbild- oder Single-Shot-Modus macht keinen Unterschied
- AF+MF macht keinen Unterschied

vor 2 Stunden schrieb sebi450:

Diese Einstellungen kann ich so bestätigen

Ja, aber offenbar sind die Einstellungen von @wilecoyote dann nicht „verantwortlich“. Ich nutze auch EyeAF. AF-C, AFC- Einstellungen Gepard oder Custom mit Verfolgungsempfindlichkeit 4, Fokusprio, AF+MF Aus und habe es noch nicht reproduzieren können. 
Ich hatte dann Weit/Verfolgung im Verdacht bzw. unterschiedliche Größen des AF-Feldes. Das wäre ja nicht unplausibel. Habe daher gerade nochmal probiert, aber auch da tut sich bei mir nichts. Vielleicht haben unsere Spezialisten @Rico Pfirstinger oder @mjh eine Idee, welche Einstellung das Phänomen produziert, denn möglich ist es ja offenbar aber genauso ist es ja möglich, es nicht zu haben.
 

Link to post
Share on other sites

vor 23 Minuten schrieb DRS:

@MonaLisa Manchmal ist es auch nicht schlecht, wenn man erklärt, was einem verwirrt.

So einiges ^^  um Ehrlich zu sein - Ich fotografiere durch Gestrüpp AF sitzt  - Ich fotografiere durch hohes Gras, erahne nur wo das Motiv der Begierde ist ... sehe es nicht mal, da extrem Schattig und Vordergund knallt die Sonne . Augen AF sucht, Augen AF hält - ich löse aus - Focus sitzt.   Vogelfotografie, fliegend .. Visiere an .. AF lässt nicht los und wenn findet er das Objekt ganz fix wieder ..    Das verwirrt mich, das bei mir das Gegenteil zu sein scheint.  Konnte mich bis dato nur an einer Taube und gestern an zwei Seeschwalben ausprobieren  - ich hatte keine der genannten Probleme.  Ein Bild gestern was in der Serie daneben ging. 

Link to post
Share on other sites

vor 2 Minuten schrieb MonaLisa:

So einiges ^^  um Ehrlich zu sein - Ich fotografiere durch Gestrüpp AF sitzt  - Ich fotografiere durch hohes Gras, erahne nur wo das Motiv der Begierde ist ... sehe es nicht mal, da extrem Schattig und Vordergund knallt die Sonne . Augen AF sucht, Augen AF hält - ich löse aus - Focus sitzt.   Vogelfotografie, fliegend .. Visiere an .. AF lässt nicht los und wenn findet er das Objekt ganz fix wieder ..    Das verwirrt mich, das bei mir das Gegenteil zu sein scheint.  Konnte mich bis dato nur an einer Taube und gestern an zwei Seeschwalben ausprobieren  - ich hatte keine der genannten Probleme.  Ein Bild gestern was in der Serie daneben ging. 

Da sehen wir es ja mal wieder, dass es vielleicht nur von mir nicht ganz so deutlich beschrieben wurde.

Ich zweifele nicht an dem AF-C und das hatte ich ja auch geschrieben, dass wenn er ein Motiv erstmal hat auch drauf bleibt. bei Portraits absolut problemlos, bei Vögeln kommt es ein bisschen drauf an.

Ich meine folgendes und das ging vorher besser:

Ich habe zwei Apfelbäume im Garten, einer so  30-40m weit weg und einer ca. 5-8m von meiner Position.  Ich fokussiere auf einen Vogel 30m weg und der kann sich auch bewegen und mal von Ast zu Ast, sich umdrehen usw. da findet der AF sofort sein Ziel. Fliegt nun dieser Vogel aber auf den Baum direkt vor meiner Nase. Ich schwenke die Kamera auf diesen Baum und da passiert ominöserweise gar nichts. Das Bild bleibt absolut unscharf, manchmal selbst, wenn den Finger vom Auslöser nehme und noch mal ansetze. Würde ich jetzt wieder auf den weit entfernten Baum schwenken, wäre es wieder scharf. Glücklicherweise bin ich nicht der einzige mit dem Problem. 

Da ich ja immer erst vom Positiven ausgehe, habe ich vielleicht gedacht, da es ja quasi zweimal nahezu der gleiche Baum war, dass die Kamera den Unterschied nicht wahrnimmt. Am Anfang der H2 gab es das gleiche Phänomen, aber da hat das Fuji sofort verbessert.  Jetzt ist es anscheinend begrenzt wieder so.

Solange alles relativ auf einer Ebene passiert oder man ein Objekt verfolgt, dass sich bewegt oder auf einen zuläuft macht die Kamera ihren Job, auch wenn das immer näher auf mich zukommt.  Nur eben in diesem Falle nicht.

Der AF_C ist aber doch einfach dazu da, dass alles was man anvisiert scharf wird, ob man sich bewegt, ob man die Kamera bewegt oder aber das Motiv sich bewegt. Normal wäre es, wenn ich von dem weit entfernten Baum mit gedrücktem Auslöser auf den in der Nähe gehe, dass die Kamera den scharf stellt.

Link to post
Share on other sites

Hier geht’s aber nicht um evtl. Schwierigkeiten in unterschiedlichen Entfernungszonen den Fokus schnell zu finden, sondern um das Phänomen, dass bei einigen eine Hand im Bild reicht, um den EyeAF abzulenken. Wir haben nun fast alles durch, warum dass so sein könnte. Und es gibt/gab ja einige der üblichen Verdächtigen, die es aber wohl nicht sind diesmal.

Ein generelles Problem ist es definitiv nicht, sonst hätten es alle seit FW 6.0. Aber die echten Gründe sind immer noch schleierhaft, so gut wie alle relevanten Baustellen sind gecheckt worden. Niemand kann bisher erklären, warum einige das hinkriegen und andere nicht.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...