Jump to content

Blendenring an X100T locker / lose / wackelt


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hey Leute, nach einem Stoß wackelt der Blendenring meiner X100T. Das Objektiv bzw. die Linse sitzt bombenfest und bewegt sich keinen Millimeter, es geht lediglich um den Blendenring. Dieser wackelt und kann angehoben werden, wodurch man 1-2mm in das Gehäuse reinschauen kann. Meine Frage ist jetzt, ob jemand ein ähnliches Problem hat oder hatte und vielleicht Erfahrung mit einem Kleber gemacht hat den er empfehlen kann. Die T wird ja leider nicht mehr repariert und aufschrauben möchte ich sie ungerne. In einem Disassembly-Video der X100 sah es danach aus, als wären dort lediglich die Schrauben befestigt, deswegen denke ich, kann man da mit einem Kleber ran. 

 

Also, was denkt ihr? Kann ich mich da mit einem Kleber rantrauen? Werde morgen auch nochmal beim Fachmann nachfragen, wollte mir aber schonmal ein paar Meinungen einholen 

 

Danke im Voraus!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...