Jump to content

X-T50 Update


krae

Recommended Posts

Werbung (verschwindet nach Registrierung)

Heute erschienen:

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

The firmware update Ver.1.01 from Ver.1.00 incorporates the following issues:

  1. When the shutter button is half-pressed at the same time as the “AF ILLUMINATOR” light metering operation, the camera freezes in rare cases.

  2. The camera freezes in rare cases while recording movie with an external monitor connected under the following conditions.

    [Setting conditions]
    ・MOVIE MODE:4K 16:9/59.94P
    ・MEDIA REC SETTING:H.264/422 MOV
    ・IS MODE (MOVIE):IBIS/OIS+DIS
    ・HDMI OUTPUT SETTING:HDMI OUTPUT INFO DISPLAY ON

  3. A minor bug.

Link to post
Share on other sites

vor 2 Stunden schrieb lowrider82:

The firmware update Ver.1.01 from Ver.1.00 incorporates the following issues:

  1. When the shutter button is half-pressed at the same time as the “AF ILLUMINATOR” light metering operation, the camera freezes in rare cases.

  2. The camera freezes in rare cases while recording movie with an external monitor connected under the following conditions.

    [Setting conditions]
    ・MOVIE MODE:4K 16:9/59.94P
    ・MEDIA REC SETTING:H.264/422 MOV
    ・IS MODE (MOVIE):IBIS/OIS+DIS
    ・HDMI OUTPUT SETTING:HDMI OUTPUT INFO DISPLAY ON

  3. A minor bug.

Scheint also immer noch nicht der AFC-Fix zu sein, den die anderen aktuellen Kameras bekommen haben 😭

Link to post
Share on other sites

vor 11 Minuten schrieb lowrider82:

Achso? Bekam die X-T50 auch im April ein Update mit einem Tracking/AF-C-Problem?

NEIN!

Nein, aber ich kann bei meiner X-T50 das Problem, das anscheinend gefixt wurde, ganz einfach reproduzieren: Fokus-Box bei Gesichtserkennung auf dem Auge des Models, Kamera fokussiert aber auf den ausgestreckten Finger 50cm vor dem Gesicht. Statisches Motiv. 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 19 Minuten schrieb didole:

das Problem, das anscheinend gefixt wurde

Bei der X-T50 wurde das bei welchem Update gefixt?

Nochmal: die hat es nicht durch ein Update erhalten. Deswegen gibts auch kein Korrekturupdate. Das Ding ist erst auf den Markt gekommen und hat sicher noch so einige Fehler in der Software. Wird sicher beim nächsten dabei sein. Und auch ungenügend sein.🙄

Link to post
Share on other sites

vor 37 Minuten schrieb Tommy43:

Kannst Du es auch vermeiden 😏?

Es stört mich nicht wirklich. Ich wollte nur verifizieren, dass das Problem bei der X-T50 genauso auftritt wie bei ihren Geschwistern. Hätte ja sein können, dass sie da direkt in der Auslieferungs-Firmware schon einen Fix drin hatten. Persönlich fotografiere ich zu 99,9% mit AF-S und ohne Motiverkennung. 

Link to post
Share on other sites

vor 18 Minuten schrieb lowrider82:

Bei der X-T50 wurde das bei welchem Update gefixt?

Nochmal: die hat es nicht durch ein Update erhalten. Deswegen gibts auch kein Korrekturupdate. Das Ding ist erst auf den Markt gekommen und hat sicher noch so einige Fehler in der Software. Wird sicher beim nächsten dabei sein. Und auch ungenügend sein.🙄

Bei keinem - das ist ja mein Punkt. IMHO ist die Firmware der X-T50 immer noch auf dem Stand der X-T5 VOR dem letzten Fix. 

Link to post
Share on other sites

vor 8 Minuten schrieb didole:

Bei keinem

Du schriebst von einem gefixten Problem. Bei der X-T50 wurde noch nichts in den Changelogs bei den Updates dahingehend erwähnt.

Außerdem kam die X-T50 nach der April-Updatewelle. Also kürzerer Zeitraum am Markt bis zur letzten Updatewelle Ende Juni.

Edited by lowrider82
Link to post
Share on other sites

vor 9 Minuten schrieb lowrider82:

Du schriebst von einem gefixten Problem. Bei der X-T50 wurde noch nichts in den Changelogs bei den Updates dahingehend erwähnt.

Außerdem kam die X-T50 nach der April-Updatewelle. Also kürzerer Zeitraum am Markt bis zur letzten Updatewelle Ende Juni.

Das bei den anderen Kameras dieser Generation neulich angeblich gefixt wurde. Dachte ich hätte mich klar genug ausgedrückt - mein Fehler. 

Link to post
Share on other sites

Neues Update:

https://fujifilm-x.com/de-at/support/download/firmware/cameras/x-t50/

Ver.1.02

The firmware update Ver.1.02 from Ver.1.01 incorporates the following issues:

  1. The firmware bug is fixed that the error message, “THIS FIRMWARE IS NOT FOR THIS MODEL TURN OFF THE CAMERA” is displayed on the LCD during the firmware update from Ver.1.00 to Ver.1.01 for specific serial numbers and the firmware update cannot be performed.

     

    Note-1: Refer to the “Notice and apology to FUJIFILM X-T50 users” for the details.

    Note-2: Although there are no differences of features and performance of the camera itself between Ver.1.01 and Ver.1.02, all X-T50 users can update this firmware (ver.1.02) even who had already completed the update to Ver.1.01.

 

Dazu Infos, welche lt. Fujifilm betroffen sein sollen:

Official Fujifilm Statement

 

Dear sirs and madams,

We would like to take this opportunity to thank you for your continued use of Fujifilm products.

We have just confirmed the following issue at firmware update to the latest firmware (Ver.1.01) of FUJIFILM X-T50 released on July 9, 2024.

<Phenomenon of this issue>
“THIS FIRMWARE IS NOT FOR THIS MODEL TURN OFF THE CAMERA” message is displayed on the LCD when updating firmware from Ver.1.00 to Ver.1.01 and the firmware update cannot be executed.

<Applicable product>

  • Model:Lens Kit FUJIFILM X-T50/XF16-50mmF2.8-4.8 R LM WR
  • Camera Color:Silver
  • Serial Numbers:4BA24662 to 4BA26561, 4BA30592 to 4BA30661, 4BA34838 to 4BA35137, 4BA35678 to 4BA35857 and 4BA37468 to 4BA37687

<Permanent countermeasure to this issue>
We will soon release the revised firmware with FUJIFILM X-T50 for those customers who are unable to update the firmware because of this issue.
As soon as the revised firmware is ready, we will post it to our global website.

Note: If you have already updated the firmware to Ver.1.01 for FUJIFILM X-T50 without any issue, you can continue to use the camera because all functions with Ver.1.01 will work correctly.

Quelle: fujirumors

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...