Jump to content
micaelo

Yongnuo RF-603C II als Blitzauslöser an der X-T1?

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

 

kann jemand mit Gewißheit beantworten, ob der Yongnuo RF-603C II (also 2. Generation) ...

 

a) ... in der Schalterstellung TX an der X-T1 als Blitzauslöser funktioniert?

... in der Schalterstellung TX auch dann als Blitzauslöser funktioniert, wenn er nicht im Blitzschuh sitzt?

 

Mein Verständnis der Produktbeschreibung ist, dass die Schalterstellung TX den Transceiver in den Sender-Modus zwingt, unabhängig davon, ob er von irgendeinem der Kontakte im Blitzschuh die Schaltspannung bekommt, die das normalerweise bewirkt. Bin aber nicht sicher und würde mich freuen, wenn jemand diese Fragen beantworten kann.

 

Hintergrund: Ich habe etliche Yongnuo RF-603C der ersten Generation, die mit der Canon 5D MKII und auch mit der Fuji X-E1 in jedwedem Modus prima arbeiten, mit der Fuji X-T1 zwar als Kameraauslöser, nicht jedoch als Blitzauslöser. Ich stehe jetzt vor der Entscheidung, entweder ein paar RF-603C II dazuzukaufen (falls sie an der X-T1 auch als Blitzauslöser funktionieren), oder ein paar der vorhandenen RF-603C der ersten Generation so zu modifizieren, dass ich sie bei Bedarf in den Sender-Modus zwingen kann.

 

Vielen Dank vorab und Grüße,

 

Michael

Share this post


Link to post
Share on other sites

a) geht

b ) geht, wenn Du einen zweiten 603er am Blitzschuh hast, der das Signal aussendet.

 

ich habe das eben dieser Tag ausprobiert und meine 603erN weg gegeben. Geht übrigens auch mit der X-E1 und X-E2

Edited by ZettSeven

Share this post


Link to post
Share on other sites

a) geht

b ) geht, wenn Du einen zweiten 603er am Blitzschuh hast, der das Signal aussendet.

 

ich habe das eben dieser Tag ausprobiert und meine 603erN weg gegeben. Geht übrigens auch mit der X-E1 und X-E2

 

Danke ZettSeven,

 

dann bestelle ich mal ein paar von den neuen RF-603ern.

 

VG, Michael

Share this post


Link to post
Share on other sites

Erfolgsmeldung

 

Die bestellten 603er in der Version II sind eingetroffen und funktionieren einwandfrei an der X-T1. Zum Auslösen entfesselter Blitze Schalterstellung "TX" verwenden.

 

Zusätzlicher Vorteil der IIer Version: Zum Probeauslösen der entfesselten Blitze muss der Sender nicht im Blitzschuh der Kamera sitzen, sondern man kann nur mit dem Sender in der Hand und mit dem Belichtungsmesser herumgehen und das Licht einmessen.

 

VG, Michael

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Würde das auch mit nem X-E20 Blitz gehen oder braucht man dazu Speedlights? 

 

Ja, jeder Blitz mit Standard-Mittenkontakt wird mit dem Yongnuo Funkauslöser RF-603C II ausgelöst, solange der Blitz eine eigene Stromversorgung hat.

 

Mit dem Blitz, der der X-T1 beiliegt, funktioniert es also nicht, denn der hat keine eigene Stromversorgung. Was ebenfalls nicht funktioniert, ist TTL-Blitzen. Das ist aber kein Mangel der X-T1 und auch nicht des EF-X20 (beide sind ja TTL-fähig), sondern liegt schlicht daran, dass der Yongnuo RF-603 dafür nicht gebaut ist (wäre bei 26,99 € für ein Transceiver-Paar wohl auch zuviel erwartet und ist in der Produktbeschreibung auch unmissverständlich erwähnt). Was möglicherweise ebenfalls nicht funktioniert, ist das Aufwecken des Blitzes aus dem Standby-Modus. Das habe ich mit den Blitzen, die ich zur Hand habe (Fuji EF-20 und Yongnuo 560 II) nicht ausprobiert, weil das für meine Anwendungsfälle nicht wichtig ist.

 

Aber noch mal zurück zu meiner (inzwischen beantworteten) Ausgangsfrage: Funktioniert der Yongnuo RF-603C Version II an der X-T1 als Funkblitzauslöser? Ja, er funktioniert. Und zwar deshalb, weil er die Signalspannung, die er für die Umschaltung in den Sender-Modus benötigt, die die X-T1 im Blitzschuh aber nicht bereitstellt, aus der eigenen Stromversorgung bezieht, indem man den Schalter in die Stellung "TX" bringt. Das hat zugleich den Vorteil, dass der 603 in der Version II auch dann als Funkblitzauslöser funktioniert, wenn er gar nicht im Blitzschuh der Kamera steckt. Das ist praktisch und handlich beim Einmessen eines Blitzaufbaus mit einem oder mehreren entfesselten Blitzen.

 

Die verschiedenen, im Netz kursierenden Umbauvorschläge für den RF-603 der Version I würde ich nicht zur Nachahmung empfehlen. Sie erfüllen zwar den Zweck, den Transceiver in den Sender-Modus zu zwingen, haben aber einen oder mehrere der folgenden Nachteile:

  • Die zur Umschaltung in den Sender-Modus benötigte Signalspannung wird zwar bereitgestellt, zugleich aber auch in einen der Pins im Blitzschuh der Kamera eingespeist (mit ungewissen Folgen)
  • Die zur Umschaltung in den Sender-Modus benötigte Signalspannung wird zwar bereitgestellt, aber auch dann, wenn der RF-603 am Hauptschalter ausgeschaltet wird und nicht zugleich auch der zusätzlich eingebaute Schalter wieder in die "Null"-Stellung gebracht wird (Batterie-Entleerung)
  • Die zur Umschaltung in den Sender-Modus benötigte Signalspannung wird zwar bereitgestellt, und es gibt auch keine versehentliche Batterie-Entleerung, aber die dafür anzuzapfende Leiterbahn auf der Platine des RF-603 freizulegen und dort eine Lötstelle zu platzieren, erfordert sehr viel Geschick und Feinmotorik sowie auch entsprechendes Feinwerkzeug.

Angesichts des moderaten Preises des RF-603 in der Version II und angesichts der Kompatibilität mit der Version I kann man sich jedweden Umbau eigentlich sparen. Mit dem Kauf eines Paars der Version II hat man halt 2 Transceiver mehr als vorher, dafür aber 2 Transceiver, die an der X-T1 als Blitzauslöser funktionieren, und ein bisschen Redundanz im System kann ja nicht schaden.

 

VG, Michael

Share this post


Link to post
Share on other sites

Was sind Speedlights?

 

mfg tc

 

Canon Speedlites (Blitze). Dachte, da der RF-603C II eigentlich für Canon Kameras gedacht ist geht das auch nur mit Canon Blitzen...

Aber das hat Micaelo ja entkräftet. Zumindest geht der EF X20 im manuellen Modus. 

Share this post


Link to post
Share on other sites

Zu dem Thema hätte ich auch noch ein paar Fragen. 

 

In meinem Besitz befinden sich noch 2 Yongnuo RF603 N I und ein Nikon SB800.

Den Blitz würde ich jetzt gerne nutzen und  auch fernauslösen mit meiner X-T1.

 

Wenn ich mir jetzt die von dir oben genannten RF603 C II kaufe dann könnte ich ihn an der X-T1 als Funkblitzauslöser verwenden. Kann man damit auch den Nikon Blitz dann von der X-T1 aus auslösen? Ich nehme mal an das geht nicht sonst würde es ja nicht 2 Modelle geben. 

 

Wenn ich mir jetzt aber den RF603 N II kaufe, sind die kompatibel mit den RF603 N I? Ich hatte hier irgendwo gelesen dass man die Nikon Version nutzen kann um Blitze fernauszulösen. Und ist es möglich durch ein anderes Kabel die X-T1 von meinem Nikon Blitz aus auszulösen? Wenn ich mich nicht täusche passen die Nikon Kabel nicht an der X-T1 sondern nur das Canon Kabel.

 

Es wäre super wenn von euch jemand Licht in mein "Blitz-Fernauslöser-Dunkel" bringt. 

 

Danke.

Edited by plague

Share this post


Link to post
Share on other sites
Wenn ich mir jetzt die von dir oben genannten RF603 C II kaufe dann könnte ich ihn an der X-T1 als Funkblitzauslöser verwenden.

 

Ja, in der Schalterstellung "TX".

 

Kann man damit auch den Nikon Blitz dann von der X-T1 aus auslösen? Ich nehme mal an das geht nicht sonst würde es ja nicht 2 Modelle geben.

 

Vermutlich Ja, denn der Unterschied zwischen den Nikon- und Canon-Versionen ist m.W. nur, den jeweiligen Blitz durch Andrücken des Kameraauslösers aus dem Standby aufzuwecken zu können. Ob das von der X-T1 aus überhaupt funktioniert, weiß ich nicht.

 

Wenn ich mir jetzt aber den RF603 N II kaufe, sind die kompatibel mit den RF603 N I?

 

 

Ja, die Versionen I und II sind miteinander kompatibel.

 

Wenn ich mich nicht täusche passen die Nikon Kabel nicht an der X-T1 sondern nur das Canon Kabel.

 

Richtig. Um die X-T1 auszulösen, brauchst Du entweder dieses Kabel

http://www.enjoyyourcamera.com/Fernausloeser/Funk-Fernausloeser-Wireless/Anschlusskabel-fuer-Yongnuo-RF-603-Transceiver-Canon-RS-60E3::4427.html?refID=factfinder

oder dieses

http://www.enjoyyourcamera.com/Fernausloeser/Fernausloeser-Zubehoer/JJC-Ausloeser-Anschlusskabel-2-5-mm-Klinke-auf-Fujifilm-RR-90-fuer-Triggertrap-JJC-Pixel-etc::6845.html

 

VG, Michael

Share this post


Link to post
Share on other sites

....

 

VG, Michael

 

Vielen Dank für die gute und ausführliche Antwort! Werde mir jetzt das Nikon Modell bestellen, eventuell noch das Kabel. Notfalls kann ich die Kamera ja auch per App auslösen. Solange das jetzt wunderbar funktioniert mit meinen Nikon Blitzen und der X-T1 ist alles gut!

Share this post


Link to post
Share on other sites

Ob das von der X-T1 aus überhaupt funktioniert, weiß ich nicht.

Ohne Modifikation sowieso nicht, und einen solchen Hotpin, wie ihn Canon und Nikon haben, gibt's bei der X-T1 so nicht, jedenfalls nicht mit einem Signal, was dann effektiv 3V hat und dem RF-603 Kameraaktivität signalisiert.

 

Da muß ich nochmal messen, nachdem ich blöderweise auf den nur bei der X-T1 vorhandenen Zusatzpin unten links reingefallen war.

 

Es fehlt dadurch halt die erste Stufe und somit das Einschwingen des Senders, was zu schlechteren Blitzsynczeiten führt. Ich hab das anderswo schon ausführlich erläutert.

Share this post


Link to post
Share on other sites

Wer gerne etwas mehr Kontrolle per Funk hätte:

 

die Kombination

 

http://www.idealo.de/preisvergleich/OffersOfProduct/4554727_-wireless-flash-tranceiver-v6-cactus.html

 

und 

 

http://www.idealo.de/preisvergleich/OffersOfProduct/4546520_-wireless-flash-rf60-cactus.html

 

bringt für knapp 200,-- einen von der Kamera aus regelbaren Blitz; der Sender kann sogar bis zu 4 RF60 steuern. Getestet an X-T1, X-E2 und X100S, funktioniert hervorragend!

 

Frank.

Share this post


Link to post
Share on other sites

Klinke mich mal hier in den alten Thread ein, da ich mich irgendwie gerade zu blöd anstelle, das Setup Yongnuo RF-603CII und den YN560 IV zum Laufen zu bekommen.

 

- Kanäle sind überall identisch

- RF-603 II (der mit dem TX/TRX Schalter) steht auf TX

- Blitz YN560 IV steht auf RX, gleicher Kanal, Gruppe A (sollte nichts ausmachen) und als Funkprotokoll 603.

 

Nach meinen bescheidenen Verständnis sollte ich den Blitz jetzt schon einfach durch den Auslöser des RF-603 II testen können - es tut sich aber nichts. RF-603 II auf der Kamera ändert auch nichts.

YN560 leuchtet nicht blau, RF-603 linke Led ist grün und wird rot, wenn ich den Testknopf drücke, rechte Led ist aus.

 

Habe schon diverse Tests gemacht, um die Funktion der Einzelteile zu prüfen:

- die zwei RF-603 II (C1) mit Kabel als Fernauslöser der X-T1 - klappt

- YN 560 IV direkt auf der X-T1 - klappt

- RF-603 II als TRX unter meinem Nissin i40 (auf M) -> lässt sich wieder nicht auslösen vom zweiten RF-603 auf TX

 

Irgendwas überseh ich hier doch - das ist doch eigentlich ein ziemlich triviales Setup? Muss ich die Geräte in einer bestimmten Reihenfolge einschalten, oder warum koppeln die sich nicht?

Share this post


Link to post
Share on other sites

 

- RF-603 II als TRX unter meinem Nissin i40 (auf M) -> lässt sich wieder nicht auslösen vom zweiten RF-603 auf TX -
 
 
Das zumindest sollte funktionieren. Ich habe das gerade mit meinem i40 und 2 RF-603 II probiert. Geht.
 
VG, Michael
Edited by micaelo

Share this post


Link to post
Share on other sites

 

- RF-603 II als TRX unter meinem Nissin i40 (auf M) -> lässt sich wieder nicht auslösen vom zweiten RF-603 auf TX -
 
Das zumindest sollte funktionieren. Ich habe das gerade mit meinem i40 und 2 RF-603 II probiert. Geht.

 

 

Hallo Michael,

 

tut sich bei mir nichts. Hast du zweiten RX-603 dabei auf der Kamera, oder geht der auch aus der Hand auf TX?

 

Ich meine auch es so verstanden zu haben, dass im TX-Modus eigentlich nicht die linke Led (von hinten betrachtet, so wie er auf dem Blitzschuh sitzt) des RX-603 leuchten sollte, sondern die Rechte?

 

Danke für die Hilfe,

  Thorsten

Edited by ThorstenMUC

Share this post


Link to post
Share on other sites

Hallo Thorsten,

 

bei mir sieht das so aus:

 

a) Nissin i40 in Einstellung "M" auf RF-603C II. Ich schalte den Nissin ein. Ich schalte den daruntersitzenden RF-603 ein, Einstellung "TRX". Dabei leuchtet die von hinten betrachtet linke LED einmal lang grün auf, und danach blinkt sie grün (um die Arbeitsbereitschaft anzuzeigen).

 

Ich schalte den anderen RF-603 ein, Einstellung "TX". Hierbei leuchtet die von hinten betrachtet rechte LED einmal lang grün auf und erlischt dann.

 

c) Wenn ich nun den Auslöseknopf am Sender leicht andrücke, leuchtet am Sender und am Empfänger jeweils die rechte LED grün auf, und zwar so lange, wie ich den Auslöseknopf angedrückt halte.

 

d) Wenn ich den Auslöseknopf am Sender ganz durchdrücke, löst der Blitz aus, und gleichzeitig leuchtet am Sender und am Empfänger jeweils die rechte LED kurz rot auf.

 

Mit dem Sender auf der XT-1 ist das Verhalten der LEDs etwas anders: Beim Andrücken des Kameraauslösers leuchtet keine der LEDs auf (wie oben unter c) beschrieben. Erst wenn ich den Kameraauslöser ganz durchdrücke, habe ich wieder exakt das Verhalten wie oben unter d) beschrieben.

 

Nach diversen Versuchen bin ich übrigens sicher, dass die Einschaltreihenfolge unkritisch ist.

 

Aus Deiner Beschreibung schließe ich, dass irgendetwas mit wenigstens einem Deiner RF-603 nicht in Ordnung ist. Batterien ok? Polrichtig eingelegt?

 

VG, Michael

Share this post


Link to post
Share on other sites

Sind neue Batterien eingelegt (richtig) - die Fernauslösung der Kamera geht ja dann auch - also miteinander Kommunizieren tun sie.

Scheint aber irgendwie, dass sich die TX-Schalterstellung verhält wie beim alten 603 I und erwartet, dass eine Canon-Kamera drunter klemmt und erst dann in den Blitzmodus geht - oder der Modus ist komplett defekt.

 

Treffe morgen ein paar andere Fotografen - da wird sich bestimmt die Möglichkeit ergeben das mal zu prüfen. Hab ja dann noch 12 Tage Zeit die zu tauschen.

 

Danke.

Share this post


Link to post
Share on other sites

Unglaublich

 

Ich hab jetzt auf eure Beratung hin nochmal bei einem anderen Händler RF-603C II bestellt - und die verhalten sich richtig und reagieren korrekt auf die TX-Stellung.

 

Und das Irre - bei genauer Betrachtung sind die auch etwas anders gebaut... das Plastik ist etwas matter, im Batteriefach ist der Yongnuo Schriftzug vertiefter und es fehlt eine kleine Bezeichnung... also entweder es gibt da verschiedenen Chargen, oder da sind wirklich bei so einem Billigteil Fälschungen im Umlauf.

 

Ich versuch das mal am Freitag, wenn ich Zeit habe, im Bild festzuhalten.

 

Ergänzung:

Auch die Verpackung weist kleine Unterschiede auf (anderer Schwarzton, hier und da die Schriftart leicht anders gedruckt) - aber vor allem steht auf der Seite eine andere Version.

V1.0 ist die Version des RF-603II, welche ich an der X-T1 nicht als Sender zum laufen bekomme (evtl. funktioniert der an original Canon)

V1.2 ist das Modell, welches sich problemlos in den TX-Modus bringen lässt. Auch beim Aufstecken auf den Blitzschuh merkt man deutliche Unterschiede bei den Federstiften.

 

Also vermutlich auch ein Original Yongnuo - aber wir sollten auf die Version achten.

Edited by ThorstenMUC

Share this post


Link to post
Share on other sites

@ThorstenMUC: 1000 Dank für deinen letzten Beitrag. Nach Stunden des Probierens und Suchens in verschiedenen Foren habe ich jetzt die Erklärung warum ich die RF603 II Cs an meiner X-T1 nicht zum Laufen gekriegt habe.

 

Kannst du mir sagen, wo du die V1.2 gekauft hast?

Share this post


Link to post
Share on other sites

@ThorstenMUC: 1000 Dank für deinen letzten Beitrag. Nach Stunden des Probierens und Suchens in verschiedenen Foren habe ich jetzt die Erklärung warum ich die RF603 II Cs an meiner X-T1 nicht zum Laufen gekriegt habe.

 

Kannst du mir sagen, wo du die V1.2 gekauft hast?

Als Ergänzung noch meine Erfahrungen mit einem anderen (Nachfolge?)-Modell von Yongnou und meiner X-T1:

 

Ich habe vor einigen Wochen zwei RF605C (Wireless Flash Trigger für Canon, kein TTL) und einen YN560-TX (Manual Flash Controller zum Auslösen und/oder Einstellen der Blitzstärke über Funk) gekauft. Diese benutze ich zusammen mit zwei Yongnou Speedlite YN560III. Alles funktioniert bestens. Die RF605C können sowohl als Sender (TX-Mode) wie auch als Funkempfänger (RX) dienen. Einstellen lässt sich auch, ob diese zum Funkprotokoll RF-603 oder 602 kompatibel sein sollen.

Share this post


Link to post
Share on other sites

@ThorstenMUC: 1000 Dank für deinen letzten Beitrag. Nach Stunden des Probierens und Suchens in verschiedenen Foren habe ich jetzt die Erklärung warum ich die RF603 II Cs an meiner X-T1 nicht zum Laufen gekriegt habe.

 

Kannst du mir sagen, wo du die V1.2 gekauft hast?

 

Sorry für die späte Antwort:

 

War ein Amazon Marketplace Händler Names "trustedbuyonline"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy