Jump to content

Systemabsturz bei der X100


Guest glencoe68

Recommended Posts

Guest glencoe68

Werbung (verschwindet nach Registrierung)

Ein paar mal hat sie keinen Mux mehr von sich gegeben. Akku ist voll, sie hat einfach blockiert.

Akku raus und wieder rein, dann ging sie wieder.

Kennt Ihr das auch?

Link to post
Share on other sites

  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Es gibt eine Reihe von Berichten über X100-Systemabstürze, eine der Ursachen soll mit dem letzten Firmware-Update behoben worden sein. Allerdings scheint es noch weitere Absturz-Szenarien zu geben.

 

Es würde sich lohnen, die Folge der Bedienschritte zu erfassen, die zu einem solchen Absturz führen. Erst dann macht es Sinn, die Sache an Fuji zu melden. Die pure Tatsache, dass die Kamera gelegentlich abstürzt ist zwar unerfreulich, birgt aber nicht die Möglichkeit einer Fehlerbehebung.

 

Also, was ist passiert, bevor es zum Absturz kam?

Link to post
Share on other sites

meine geht hin und wieder mal nicht an. Ich muss sie dann nochmals auf "aus" stellen und erneut einschalten. Welche speziellen Situationen dies herbeiführen, konnte ich auch noch nicht herausfinden. Den Akku musste ich bisher allerdings nicht entfernen.

 

Viele Grüße

 

Weide

Link to post
Share on other sites

Guest glencoe68

Mir geht´s wie turbotorben ... weiss im Vorhinein ja nicht, dass meine kleine Diva zickt ;-)

Vielleicht erinnere ich mich ... soweit ich weiss, habe ich zwischen Rahmensucher und Elektronischen Sucher hin und her geschaltet ... oder ein Bild auf dem Display ansehen wollen.

Link to post
Share on other sites

Wenn ich die Speicherkarte nach auslesen nicht ordnungsgemäß auswerfe (Mac) , macht die Kamera mit dieser Karte keinen Mucks mehr. Wollte sie anfangs schon einschicken bis ich den Zusammenhang erkannte ... Meine anderen Kameras kratzt sowas nicht.

Link to post
Share on other sites

Wenn ich die Speicherkarte nach auslesen nicht ordnungsgemäß auswerfe (Mac) , macht die Kamera mit dieser Karte keinen Mucks mehr. Wollte sie anfangs schon einschicken bis ich den Zusammenhang erkannte ... Meine anderen Kameras kratzt sowas nicht.

Dann hattest Du bisher Glück gehabt. Das Betriebssystem Deines Mac beschwert sich nicht ohne Grund, wenn Du eine Karte rausziehst, bevor Du sie ordnungsgemäß ausgeworfen hast, und weist auf die damit verbundenen Gefahren hin.

Link to post
Share on other sites

Also ich habe in den letzten 14 Tagen die Kamera fast jeden Tag zig Stunden benutzt, also im Prinzip war ich 8-10 Stunden am Tag fotografierend unterwegs. Es gab nicht einmal ein Problem, kein Absturz, kein Hängenbleiben etc.

 

Kann das vielleicht an den Speicherkarten liegen?

 

Gruß,

 

Jens

Link to post
Share on other sites

Hm - ich bin auch noch am Grübeln in Bezug auf X100-Abstürze. Ich hatte der Problem 2x hintereinander in kurzer Folge, und seitdem nicht mehr. Ich arbeite an einem Windows-Rechner, formatiere die Karte nur in der Kamera und setze eine Sandisk Extreme Pro UHS-I Karte mit 8GB ein. Bisher konnte ich keine Bedienschritte finden, die reproduzierbar zum Absturz führen, aber offensichtlich gibt es solche Absturzmechanismen.

Link to post
Share on other sites

Bisher konnte ich keine Bedienschritte finden, die reproduzierbar zum Absturz führen, aber offensichtlich gibt es solche Absturzmechanismen.

Das Einzige, was ich weiß ist dass ich die Kamera zuvor mit dem elektronischen Sucher verwendet hatte. Meist nutze ich den optischen Sucher, und dabei hatte ich noch nie einen Absturz.

Link to post
Share on other sites

  • 2 weeks later...
Guest rwe444
Hm - ich bin auch noch am Grübeln in Bezug auf X100-Abstürze. Ich hatte der Problem 2x hintereinander in kurzer Folge, und seitdem nicht mehr. Ich arbeite an einem Windows-Rechner, formatiere die Karte nur in der Kamera und setze eine Sandisk Extreme Pro UHS-I Karte mit 8GB ein. Bisher konnte ich keine Bedienschritte finden, die reproduzierbar zum Absturz führen, aber offensichtlich gibt es solche Absturzmechanismen.

 

Kann ich auch ebenso bei mir feststellen. Jetzt habe ich einfach mal eine andere Sandisk mit Lesegeschwindigkeit 20mb/s in die Kamera gelegt und siehe da ....keine Abstürze mehr.

 

Mit der SanDisk UHS läuft die Kamera am Anfang ganz normal, nach ein paar Foto's dauert es ewig bis es gespeichert ist und dann geht gar nichts mehr. Das ganze ist reproduzierbar.

Link to post
Share on other sites

  • 1 month later...

Ich habe gerade eine kleine Versuchsreihe gemacht.

Ich hatte die selben Probleme mit meine X100. Habe schon die neue Software drauf und benutze eine SanDIsk 8GB.

Meine Fuji hat das Problem mit Systemabstürzen auch sporadisch. Was mich aber mehr nervte war die Zeit, die sie

brauchte um aus dem Ruhemodus zu kommen. Fuji gibt diese mit 0,7 sec. an. Bei mir dauerte es oft sehr viel länger,

oder sie stürzte gleich ab.

Immer wenn ich die Karte frisch formatierte war das Problem weg. Die Kamera schaltet sich wieder schnell ein und es

gibt keine Abstürze.

Jetzt kommst aber: Immer wenn ich die Karte in mein MacBook steckte und sie ohne zu entfernen rauszog, war das Problem wieder da.

Das ist auch reproduzierbar. Nach dem Formatieren in der Kamera war alles wieder gut.

Entferne ich aber die Karte "ordentlich" aus dem Rechner, ist auch alles gut und die Fuji läuft ohne Probleme.

 

Also zusammengefasst: Meine Kamera hat immer Probleme, wenn ich die SD Karte ohne sie vorher "ordentlich" zu entfernen aus dem SD Slot des MacBook ziehe.

 

Grüße

 

Moritz

Link to post
Share on other sites

Jetzt kommst aber: Immer wenn ich die Karte in mein MacBook steckte und sie ohne zu entfernen rauszog, war das Problem wieder da.

 

Soll man ja auch nicht machen! ;)

 

So viel ich weiß, schreibt das Mac OS (viell. auch Windows) irgendwelche unsichtbaren Dateien auf die Karte, die erst wieder gelöscht werden, wenn man die Karte vor dem Rausziehen "auswirft"/"entfernt". Und die X100 soll sehr empfindlich sein, was fremde Dateien auf der Speicherkarte betrifft.

Link to post
Share on other sites

Immer wenn ich die Karte in mein MacBook steckte und sie ohne zu entfernen rauszog, war das Problem wieder da.

Und dass Dich das Betriebssystem dann jedes Mal mit einer Meldung warnt, genau das nicht zu tun, hat Dir nicht zu denken gegeben? Lerneffekt der Übung sollte jedenfalls sein, dass die Warnung davor, Medien nicht herauszuziehen, bevor man sie ausgeworfen hat, kein leeres Gerede ist.

Link to post
Share on other sites

Und dass Dich das Betriebssystem dann jedes Mal mit einer Meldung warnt, genau das nicht zu tun, hat Dir nicht zu denken gegeben?

Nein...Nie. Es war nie ein Problem. Bei keinem Medium und bei keiner Kamera. Bei der Fuji werde ich es natürlich jetzt beherzigen.

Link to post
Share on other sites

Guest Macwiz
Soll man ja auch nicht machen! ;)

 

So viel ich weiß, schreibt das Mac OS (viell. auch Windows) irgendwelche unsichtbaren Dateien auf die Karte, die erst wieder gelöscht werden, wenn man die Karte vor dem Rausziehen "auswirft"/"entfernt".

 

Nö. Mac OS X schreibt unsichtbare Dateien auf die Karte und entfernt sie nicht beim Auswerfen. Dafür gibt es so lustige Tools wie Hidden Cleaner.

 

Einfach aufn Desktop legen und die Karte zum Entfernen drauf ziehen. Mit der SD mit meiner Musiksammlung für im Audi mach ich das genauso: nie Probs gehabt.

 

Gr, Mac

Link to post
Share on other sites

Die Dateien habe ich auch gesehen. Das scheint aber nicht das Problem zu sein. Irgendetwas passiert aber noch, wenn mann die Karte nicht ordnungsgemäß

auswirft. Was genau kann ich nicht sagen, aber nur wenn man es nicht macht, gibt es zu minntest bei mir, diese Probleme. (Lange Wartezeiten beim Einschalten und beim Aufwachen aus dem Sleepmode)

Link to post
Share on other sites

Irgendetwas passiert aber noch, wenn mann die Karte nicht ordnungsgemäß auswirft.

Das Dateisystem wird in solchen Fällen möglicherweise in einem inkonsistenten Zustand hinterlassen. Nicht immer, aber die Chance besteht. Deswegen soll man das ja auch nicht tun. (Wenn man die Kamera per USB anschließt und die Daten über das PTP-Protokoll überträgt, kann das nicht passieren. Das ist auch einer Gründe, weshalb immer mehr Kamerahersteller nur noch das restriktivere PTP statt des Massenspeicherprotokolls unterstützen – es bewahrt Anwender davor, Fehler zu machen, schränkt sie allerdings auch in anderer Hinsicht ein.)

Link to post
Share on other sites

Guest Macwiz

Beim "lesenden Zugriff" auf die SD-Karte schreibt der Mac (Windows auch, nur gibts da seit SP3 keine Fehlermeldung mehr) die o.g. unsichtbaren Dateien auf das Medium. Du bekommst gar nicht mit, *wann* das passiert und wenn Du dabei das Medium einfach rausrupfst, kann es zum von Windows bekannten "Datenverlust beim Schreiben" kommen.

 

Um die unsichtbaren Dateien (".DStore" et al.) wieder zu entfernen, nimmt man Hidden Cleaner.

 

Gr, Mac

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...