Jump to content

Manueller Fokus und AF-L


MrFu

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo X-Gemeinde. Folgendes ist mir am Wochenende aufgefallen und ich finde momentan keine Lösung: Der Fokusschalter steht auf "M", die Kamera ist eine X-E1. Nehmen wir an, ich richte die Kamera auf einige Bäume in ca 20m Entfernung, rechts reichen ein paar Äste in 1m Entfernung ins Bild. Auf diese Äste stelle ich manuell über die Lupenfunktion scharf. Drücke ich jetzt die AF-L Taste, greift der Autofokus (der gar nicht eingestellt ist) ein und stellt den Bereich in der Mitte scharf, also auf die Bäume in 20m Entfernung. Im Menü habe ich die LOCK-Taste auf "Nur AE-LOCK" gestellt, von dieser Seite dürfte eigentlich auch nichts passiert sein.

Hat jemand eine Idee, warum sich der manuell eingestellte Fokus verstellt, wenn ich über die LOCK-Taste nur die Belichtung speichern will?

Viele Grüße von MrFu und danke schon mal...

Link to post
Share on other sites

Die af-l/ae-l Taste hat im manuellen Modus eben genau diese Funktion, sprich obwohl Du manuell die Schärfe einstellst dient die Taste quasi als Hilfe.

Dabei wird auf den punkt scharf gestellt wo Du Dein af-feld hinlegst, also scheinbar in der mitte.

Link to post
Share on other sites

Danke Mefty, so erklärt ist es eigentlich logisch. Also: einfach die Finger weg von der AE-/AF-Lock-Taste. Und zu tabbycat: ja, die Belichtung lässt sich ja auch bei halb gedrückter Auslösetaste speichern. Danke für die Antworten.

Link to post
Share on other sites

Das ganze scheint mir eher ein FW Bug zu sein.

Ich habe auch nur AE-Lock af der AE-/AF-Lock Taste liegen, dazu noch AE-Lock Ein/Aus angewählt...

Dieses Ein/Aus verschwindet wenn ich auf Manuellen Fokus schalte, die AE/AF Taste hat dann wieder die AE/AF-Lock Funktion !

Eigentlich von Fuji saublöd gemacht, was soll ich mit AF-Lock auf der Taste wenn ich ein MF Objektiv adaptiert habe und manuell fokussiere ?

Die Kamera weiß das denn ich habe ja auch noch -Aufnahme ohne Objektiv- eingestellt, es kann also kein AF Objektiv an der Kamera sein !

Für mich ist das schlichtweg ein FW Bug bzw der Firmware Entwickler bei Fuji hat gepennt.

:(

 

 

@: die GX7 hat diesen Fuji Fehler im übrigen nicht, bei der kann ich die Belichtung mittels AE-Lock Taste speichern, auch wenn ein MF Objektiv adaptiert ist.

Dafür hat die einen anderen "Fehler", die für das adaptierte Objektiv eingegebene Brennweite taucht nicht in den Exifs auf.

So hat wohl jede Kamera ihre "Bugs" :o

Edited by helmus
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Welchen Grund gibt es für die FW, die von mir auf AE-Lock und On/Off eingestellte Taste, wieder umzustellen auf AE/AF Lock, wenn ich den Frontschalter auf MF stelle, gleichzeitig auch noch -Aufnahme ohne Objektiv- eingestellt habe ?

Etwas das man eigentlich nur macht wenn man ein MF Objektiv mittels Adapter anbringt. Dazu kommt noch das ich nicht irgendeinen sondern den Fuji-M Adapter benutze, einen Adapter den die Kamera erkennt !?

Was soll dann AF-Lock auf der Taste ???

Andere Kameras können das, eine Einstellung behalten wenn von AF auf MF umgeschaltet wird.

Es wird wirklich kein Bug sondern undurchdachte Programmierung sein, bei den Xen.

 

Allerdings stört es mich jetzt nicht weiter, weil ich für meine MF Optiken eine andere Kamera benutze, eine die sich nicht selbstständig macht wenn ich auf MF umschalte :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...