Jump to content

XT1 zeigt immer kleines orange Symbol für wackliges Bild an


Niklasb

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo Zusammen

Folgendes Problem. Meine gebraucht gekaufte XT1 zeigt seit einigen Tagen fast immer das Symbol für verwackeltes Bild an. Auch wenn ich die Kamera auf ein Stativ stelle und mit Zeitauslöser arbeite.

Ich habe einmal das Objektiv (habe nur das 23 mm) ab und wieder dran gedreht.

Die Einstellungen sind alle wie im Buch von 111 Profitipps für Anfänger empfohlen.

 

Ich hoffe ihr könnt mir helfen oder vielleicht gab es bereits einen Thread dazu?

 

Beste Grüße

Niklas

 

Link to post
Share on other sites

Das ist lediglich ein Warnhinweis, dass Verwacklungsgefahr besteht. Leuchtet immer dann, wenn die vom Anwender oder von der Automatik gewählte Belichtungszeit so lang ist, dass bei Freihandaufnahmen Verwacklungsgefahr besteht. 

Link to post
Share on other sites

vor 1 Stunde schrieb Niklasb:

Auch wenn ich die Kamera auf ein Stativ stelle und mit Zeitauslöser arbeite.

Da weder die Kamera noch Dein Objektiv ein Bildstabilisator ( und damit einen Beschleunigungssensor) haben, kann die Kamera ja gar nicht feststellen, ob sie stabil steht. Die „Verwacklungswarnung“ erzeugt sie alleine anhand der ermittelten oder eingestellten Belichtungszeit.

Erhöhe doch einmal die Iso-Einstellung oder arbeite mit weit geöffneter Blende (2.0), dann sollte bei ausreichendem Umgebungslicht auch die Warnung verschwinden.

Ingo

Ansonsten: Es ist nur eine Warnung.

Edited by Konverter
Link to post
Share on other sites

vor 6 Stunden schrieb micaelo:

Leuchtet immer dann, wenn die vom Anwender oder von der Automatik gewählte Belichtungszeit so lang ist, dass bei Freihandaufnahmen Verwacklungsgefahr besteht. 

Bei einer X-H1 mit gesetzter Belichtungszeit von 1/8000 wird dieses Warnsignal angezeigt, sobald am Objektiv der Stabilisator ausgeschaltet wird... Ich vermute, das ist bei der X-T1 nicht anders.

Link to post
Share on other sites

vor 15 Stunden schrieb micaelo:

Das ist lediglich ein Warnhinweis, dass Verwacklungsgefahr besteht. Leuchtet immer dann, wenn die vom Anwender oder von der Automatik gewählte Belichtungszeit so lang ist, dass bei Freihandaufnahmen Verwacklungsgefahr besteht. 

So! Und einzustellen ist das bei den ISO-Bereichen. Hier ist nicht nur der gewünschte Bereich für Auto-ISO auszuwählen, sondern auch die mindeste Verschlusszeit — bist Du darunter erscheint der Hinweis. 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 8 Minuten schrieb PixelSven:

So! Und einzustellen ist das bei den ISO-Bereichen. Hier ist nicht nur der gewünschte Bereich für Auto-ISO auszuwählen, sondern auch die mindeste Verschlusszeit — bist Du darunter erscheint der Hinweis. 

Dann müsste bei Messung bei aufgesetztem Objektivdeckel (schwarzes Bild) immer das Verwackelungssymbol angezeigt werden. Das ist bei mir nur der Fall, wenn der Stabilisator ausgeschaltet ist.

Link to post
Share on other sites

Hab’s auch gerade nochmal an der T1 durchgespielt.  OIS bei entsprechendem Objektiv hat Einfluss darauf wann die Verwacklungs-Warnung angezeigt wird.  
Getestet habe ich das mit dem 55-200 auf 55mm

OIS aus: Warnung bei >1/80s

OIS ein: Warnung bei >1/30s

Da das Symbol für den abgeschalteten OIS auf dem Display direkt unter dem Warnsymbol angezeigt wird, sollte der Fehler auffallen.

Ansonsten führen einfach die gewählten Belichtungsparameter dazu dass die Verschlusszeiten zu lang für eine verwacklungsfreie Aufnahme aus der Hand werden. So bewertet das zumindest die Kamera und zeigt die Warnung an.  
Die X-T1 kann nicht feststellen ob sie tatsächlich stabil montiert ist und zeigt deshalb die Warnung auch bei Stativmontage.

Abhilfe: Belichtungsdreieck anschauen und überdenken. Genauso die Wahl der Halbautomatik.

Wenn die Priorität auf der Vermeidung eines verwackelten Bildes liegt, sollte man die Verschlusszeit manuell in einem „sicheren Bereich“ definieren.

Edited by Crischi74
Link to post
Share on other sites

Danke, @Crischi74 für die Prüfung!
Ich hätte nicht von X-H1 auf X-T1 schliessen sollen. Offensichtlich hat man das in der späteren Kamera vereinfacht - kein Einfluß der Belichtungszeit auf die Anzeige. Auch bereits bei der X-T2 kein Einfluss der Belichtungszeit auf die Anzeige des Symbols.

Ich hätte stutzig werden müssen, als von einem "orangen" Symbol die Rede war. Bei T2/H1 ist es weiß.

vor 1 Stunde schrieb Crischi74:

Da das Symbol für den abgeschalteten OIS auf dem Display direkt unter dem Warnsymbol angezeigt wird,...

Verstehe ich es recht, daß es zwei Symbole sind?

PS: Habe gerade nachgeschaut: Es sind zwei Symbole. "IS-Modus" und "Verwackelungswarnung". Ab X-T2 gibt es nur noch den "Bildstabilisatormodus". Schade! Hätte ich nicht gedacht.

Edited by EchoKilo
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...